Jump to content


Photo

Warning

GEDCOM

  • Please log in to reply
No replies to this topic

#1 RWells1938

RWells1938

    Advanced Member

  • Members
  • PipPipPip
  • 227 posts

Posted 31 January 2020 - 11:00 AM

Sorry for the panic but things are OK,

 

The problem was a stupid operator error on my part. For some reason I clicked to privatize living people. 

 

Roger

 

A warning!

 

Just this morning I had a problem with RM7 running on Catalina with Crossover 19.

 

When I do a gedcom export the first family sources do not export. If I have linked sources in the first family the are exported.

 

The only thing I can attribute the problem to is it happened about the time I upgraded I think. Or maybe something is bad with just this one family but I tried several other family files with the same result.

 

If anyone else can give it a try and let us know. Maybe it is just my file but I have tried multi files, made sure the database tools were run and OK, restarted the mac. Looked at the gedcom file and the sources are missing from just this one family as far as I can tell.

 

The one thing odd is if I select just the number 1 family to export the sources are missing. If I select just another family that is not family 1 then it works ok. Which points to something being wrong with just this number one family? But again I have tried several different files with the same results.

 

Roger