Jump to content


Photo

FamilySearch Webhints Broken

FamilySearch Webhints

  • Please log in to reply
9 replies to this topic

#1 WayneL

WayneL

    Member

  • Members
  • PipPip
  • 5 posts

Posted 07 December 2019 - 06:18 PM

I noticed recently that I no longer have any FamilySearch webhints for anyone in my tree.  Not finding any mention of it here, I opened a case with RM support.  The response I got back today confirms that this is a known issue.  I'm told a recent API change at FamilySearch broke WebHints.  I figured I should put the word out here for anyone else who's noticed this and might look here for answers. 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8653 posts

Posted 09 December 2019 - 09:27 AM

I saw your support ticket and have corrected our agent over what they said. We do not know at this point if it's an API change. We have had no confirmation from FamilySearch on this issue. RM Development is still working with them on this. It's very possible the WebHints could start working again on their own. 


Renee
RootsMagic

#3 jbennette

jbennette

    Advanced Member

  • Members
  • PipPipPip
  • 79 posts

Posted 19 January 2020 - 09:22 PM

I hope RM fixes this soon. I really miss FamilySearch hints. SO useful. Thanks, Renee.



#4 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 3869 posts

Posted 20 January 2020 - 07:27 AM

MyHeritage shows FamilySearch WebHints - I guess as a part of the partnership agreement between the two organizations. These still work. So I can still see FS hints in RM via MyHeritage. It's curious that MyHeritage can see the hints and RM can't see them directly.

 

Jerry



#5 hendro

hendro

    Member

  • Members
  • PipPip
  • 11 posts

Posted 27 January 2020 - 09:07 PM

I suspect that the real issue is that no one can agree as to whose problem it is.  RM most likely believes it's an issue with FS and FS believes it's an issue with RM.  I just wish that both can work on this issue together to get it resolved.  I may look to see what other genealogy programs allow web-hints that are working which would mean I would abandon RM completely.



#6 hendro

hendro

    Member

  • Members
  • PipPip
  • 11 posts

Posted 16 February 2020 - 11:06 AM

This still hasn't been fixed and it's been ongoing for several months now.  Is there any progress???



#7 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8653 posts

Posted 17 February 2020 - 07:58 AM

Sadly, nothing to report.


Renee
RootsMagic

#8 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8653 posts

Posted 18 February 2020 - 08:53 AM

We just released version 7.6.3.0 that has the FamilySearch WebHints fixed. 


Renee
RootsMagic

#9 WayneL

WayneL

    Member

  • Members
  • PipPip
  • 5 posts

Posted 18 February 2020 - 08:44 PM

Yes!  Just updated tonight and then noticed I suddenly had bulbs lighting up again.  I sure missed it while it was gone.  I have some catching up to do now.  Thanks to whomever figured it out.  



#10 hendro

hendro

    Member

  • Members
  • PipPip
  • 11 posts

Posted 21 February 2020 - 11:50 AM

Yeah!!!  :D There be bulb here!  Just upgraded and the bulbs all showed up.  Many yellow, so like others, lots of work to do to get caught up.  Thanks so much for getting this fixed.