Jump to content


Photo

Ref Icon doesn’t show up


  • Please log in to reply
3 replies to this topic

#1 Nevada Kid

Nevada Kid

    Advanced Member

  • Members
  • PipPipPip
  • 201 posts

Posted 31 August 2019 - 01:28 PM

Before the last update, when I updated the Ref # A Blue icon would appear showing it was updated. Now the Blue Icon doesn’t show. I use this indicator to show name still has old ref#.
 
Thanks
 
 
The kidd  


#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6267 posts

Posted 31 August 2019 - 04:05 PM

In what screen?

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 31 August 2019 - 06:05 PM

I wonder if he means when the Ref # fact line in Edit Person screen becomes highlighted all the way across in blue? That still works for me (in the latest version) after doing an edit in the Description box and then clicking <Save>

 

EDIT: NEVERMIND his problem description doesn't jive with my guess.


---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8490 posts

Posted 03 September 2019 - 08:14 AM

I'm not sure what icon you are referring to?  The only one I know of is the FamilySearch ID but that only shows when you are matched to someone on FamilySearch. 


Renee
RootsMagic