Jump to content


Version 7.6.0.0


  • Please log in to reply
1 reply to this topic

#1 Guest_stuartwright_*

Guest_stuartwright_*
  • Guests

Posted 26 August 2019 - 06:57 AM

The lastest version 7.6.0.0 doesnt seem to acknowledge many ancestry hints, sometimes it works most of the time it doesnt.

 

I am also seeing rootmagic crash with an exception when trying to view some ancestry hints, never saw this happen with the prior version.

 

So can I downgrade to the prior working version? If I can, where I can download it, I may have it stored somewhere but just wanted to check...

 



#2 Bob C

Bob C

    Advanced Member

  • Members
  • PipPipPip
  • 236 posts

Posted 26 August 2019 - 07:41 AM

http://files.rootsma....0/RM7Setup.exe

 

First uninstall 7.6.0 then install 7.5.9