Jump to content


Photo

Web Site Creation


  • Please log in to reply
6 replies to this topic

#1 RWells1938

RWells1938

    Advanced Member

  • Members
  • PipPipPip
  • 216 posts

Posted 11 July 2019 - 04:14 AM

I have been working on creating a web site and yesterday early it was working fine. But latter in the afternoon it quite working. I could create the website but could not get any of the searches to work.

 

I thought maybe I am not giving it enough time so I waited over night and this morning the same thing. I can create the web site but the searches do not work. It is if there is no data there.

 

Web site link: http://sites.rootsma...com/RogerWells/

 

Any suggestions?

 

Thanks

Roger



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6254 posts

Posted 11 July 2019 - 07:51 AM

The Name Index reports there are 205 individuals under H but there's no list. My guess is that the server is not functioning properly. Or your database file is screwed up. Delete the website and start over? Run the Database Tools before you create the new one.


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 11 July 2019 - 08:08 AM

Check if everyone is marked living in the database, and if living individuals are suppressed. 


Renee
RootsMagic

#4 RWells1938

RWells1938

    Advanced Member

  • Members
  • PipPipPip
  • 216 posts

Posted 11 July 2019 - 08:25 AM

Thanks Tom

 

I have reloaded, run database tools several times with no success. It did work with the same database early yesterday but for some reason it stopped.



#5 RWells1938

RWells1938

    Advanced Member

  • Members
  • PipPipPip
  • 216 posts

Posted 11 July 2019 - 08:40 AM

Renee

 

Thanks that was it but there was just one little button that I should have clicked. Ignore the group or show the group. It defaults to ignore which got only those living instead of just those who were deceased.

 

Roger



#6 RWells1938

RWells1938

    Advanced Member

  • Members
  • PipPipPip
  • 216 posts

Posted 11 July 2019 - 09:15 AM

Finally got it working.

 

Please have a look and give me any suggestions.

 

http://sites.rootsma...story/index.php

 

Thanks

Roger



#7 Don Newcomb

Don Newcomb

    Advanced Member

  • Members
  • PipPipPip
  • 1045 posts

Posted 11 July 2019 - 10:44 AM

One thing I find with the websites that RM creates is that I have to dump my browser's cache when I recreate the website.