Jump to content


Photo

TreeShare taking a long time


  • Please log in to reply
4 replies to this topic

#1 Jigamaree

Jigamaree

    Member

  • Members
  • PipPip
  • 9 posts

Posted 03 April 2019 - 01:44 PM

I have been using TreeShare for quite some time. Just recently, after launching it, I got the message that it was working at 7825% and took a long, long time to finish! Almost so long that I thought it was locked up. Luckily it didn't and I saved everything right after.

Thanks,

Greg

 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8450 posts

Posted 03 April 2019 - 03:22 PM

Ancestry or your internet connection could have been struggling a bit. On your end you could try running the Database Tools. 


Renee
RootsMagic

#3 Jigamaree

Jigamaree

    Member

  • Members
  • PipPip
  • 9 posts

Posted 03 April 2019 - 04:40 PM

I know that Ancestry sometimes gets slow, but this seemed weird when the display said 7825% completed. I would expect a number between 0 and 100 to be valid. What would generate such a large number? Wish I had done a screen shot when it happened.



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8450 posts

Posted 04 April 2019 - 08:54 AM

We've had reports of numbers jumping like that. If I remember correctly its during media download, especially when there are large files. 


Renee
RootsMagic

#5 Jigamaree

Jigamaree

    Member

  • Members
  • PipPip
  • 9 posts

Posted 04 April 2019 - 08:13 PM

I suppose it could have been a media download while using TreeShare. When I select the items to download, there are sources and occasionally a media file in it too.