Jump to content


Photo

Linking RootsMagic to Find My Past


  • Please log in to reply
5 replies to this topic

#1 jayandjay

jayandjay

    New Member

  • Members
  • Pip
  • 3 posts

Posted 29 January 2019 - 11:40 AM

Hi, do I have to do anything to link the software to Find My Past. Is there a log-in for FMP in RootsMagic?

 

At the moment when I click the hints in RM7 it takes me to a "hints app" showing them in my browser.

 

When I try to review it opens a new tab for me to log in to FMP. I do so, go back to the hints app and click review and we go round in circles.

 

Thanks.



#2 Robert-Leigh:Pritchett

Robert-Leigh:Pritchett

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts

Posted 29 January 2019 - 01:29 PM

Accept the changes you have reviewed by scrolling down the Find My Past page and clicking on Accept. Refresh the screen on RM7 to see if any numbers moved over to the next column to the right. Check out this video https://blog.findmyp...1988075183.html



#3 Robert-Leigh:Pritchett

Robert-Leigh:Pritchett

    Advanced Member

  • Members
  • PipPipPip
  • 143 posts

Posted 29 January 2019 - 01:36 PM

While you are at it, also see how My Heritage works with RootMagic - https://rejoiceandbe...agecom-and.html



#4 jayandjay

jayandjay

    New Member

  • Members
  • Pip
  • 3 posts

Posted 29 January 2019 - 02:45 PM

Thanks for the reply but as I say, I cannot review the hints. When I try a new tab is opened asking me to sign in.

 

After signing in I go back to the hints, click review and then a new tab is opened asking me to sign in. Around in circles.  Signing in before clicking on the hints does not work either.



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8792 posts

Posted 29 January 2019 - 04:06 PM

What subscription do you have with Findmypast? Is it a US .com or and international subscription? The Findmypast WebHints only go to the .com website. You need to change the .com in the URL to whatever domain you use. You can add a redirect in your browser.

 

https://support.root...bHints-Redirect


Renee
RootsMagic

#6 jayandjay

jayandjay

    New Member

  • Members
  • Pip
  • 3 posts

Posted 30 January 2019 - 04:00 AM

Thanks for the reply. Just what I needed. I have redirected and it works.

 

I have been trying to fix this for a week!!

 

Thought it was something to do with Gecko and Wine. Now that's a topic for another post.

 

John