Jump to content


Photo

Stopped adding sources to FamilySearch


  • Please log in to reply
7 replies to this topic

#1 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 13 December 2018 - 06:09 PM

Until a few minutes ago, around 23:50 UTC (16:50 in Utah) on 13 December 2018, I had no trouble transferring sources to FamilySearch. Suddenly it has stopped accepting them. It looks like RootsMagic sends them, but they don't get added to FamilySearch. I contacted FamilySearch support.



#2 BrendaH

BrendaH

    Advanced Member

  • Members
  • PipPipPip
  • 40 posts

Posted 14 December 2018 - 08:48 AM

Did FamilySearch support respond?



#3 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 14 December 2018 - 12:14 PM

Response from FamilySearch:

 

Support for third party products Information
FamilySearch does not provide support for any third-party software. The third-party product vendors provide support for their products. 

You can find the partner's contact details in their product, on their website, and in the FamilySearch
Solutions Gallery.

 



#4 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 14 December 2018 - 01:13 PM

Are other people facing this problem?



#5 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 14 December 2018 - 01:40 PM

FamilySearch says to contact RootsMagic. If the problem is on the FamilySearch server, RootsMagic will determine that.



#6 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8452 posts

Posted 14 December 2018 - 02:41 PM

I'm seeing the same issue and have reported it to development. 


Renee
RootsMagic

#7 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 14 December 2018 - 08:03 PM

My current observation: It adds a source to the husband/wife relationship but not to the individuals. That may have been the "intermittent" I was observing earlier. FamilySearch support insists they do not provide product support so it is up to RM people to determine that it is a FamilySearch malfunction and work with them.



#8 SomebodySmart

SomebodySmart

    Advanced Member

  • Members
  • PipPipPip
  • 112 posts

Posted 21 December 2018 - 07:55 PM

It is past the close of business Friday on the West Coast, and the problem persists. As Renee Zamora notes on the other thread, RM is in touch with FSFT on this. If the problem is on the FSFT server it isn't a RM malfunction.