Jump to content


Photo

WebHints are disappearing on RootsMagic 7

RootsMagic

  • Please log in to reply
4 replies to this topic

#1 hunter112

hunter112

    New Member

  • Members
  • Pip
  • 1 posts

Posted 02 June 2018 - 09:07 PM

Something weird started happening about a week ago.  I was adopted, and I really depend on the integration of MyHeritage with RootsMagic to build out pedigree trees with my matches, for triangulation purposes.

 

When I build a new pedigree tree, I no longer get the WebHints from MyHeritage (I can get them from FindMyPast, but as I find them mostly useless, I never paid for a subscription there), and when I load up an existing tree, the little light bulbs show up, but after clicking on them, and then getting pertinent information from them, they no longer appear for that person on the tree.

 

I've double checked all of the settings, they seem to be totally correct (I have a degree in computer network administration!), and MyHeritage says that my data subscription is still active.  Any suggestions to try? 

 

D. R. Hunter



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8030 posts

Posted 04 June 2018 - 07:51 AM

We can confirm that the MyHeritage API is not currently sending WebHints to RootsMagic. That would indicate their server is down.  Development will check with them on this issue.


Renee
RootsMagic

#3 garysch

garysch

    New Member

  • Members
  • Pip
  • 2 posts

Posted 10 June 2018 - 04:23 PM

I'm experiencing the same problem. Web hints no longer list MyHeritage. A crucial source. Can you let us know somehow when MyHeritage will again be available? Your previous reply was a week ago!



#4 Peer Reese

Peer Reese

    Member

  • Members
  • PipPip
  • 11 posts

Posted 11 June 2018 - 06:30 AM

myheritage was hacked on 4 June, so they are working on server to solve the problem,
maybe the web-hint will be running in few days

https://blog.myherit...m-5-und-6-juni/

greetings from Germany
Peer

#5 garysch

garysch

    New Member

  • Members
  • Pip
  • 2 posts

Posted 11 June 2018 - 10:33 AM

I also contacted MyHeritage and support person confirmed that MyHeritage is having a problem and are working on it. The link Peer Reese posted is most helpful. So... guess we wait and hope :o) Thanks to others for your input.