Jump to content


Photo

Importing From Legacy


  • Please log in to reply
2 replies to this topic

#1 tmduffy52

tmduffy52

    Advanced Member

  • Members
  • PipPipPip
  • 88 posts

Posted 15 April 2018 - 08:55 PM

I just tried to import my Legacy Family Tree data into Personal Historian 3. I first told PH3 that I am the primary person for the history. I get the following error when I choose to import from Legacy: "No value given for one or more required parameters." Then when I click on OK, I get a window that says "Who is this history about. There are no individuals in this file".

 

Ted

 

 



#2 Dick-TMG

Dick-TMG

    Advanced Member

  • Members
  • PipPipPip
  • 39 posts

Posted 16 April 2018 - 09:03 AM

Ted,

 

I have LegacyFamilyTree version 8. I tried importing my own genealogy and received the same error messages.  "No value given for one or more required parameters." and then the database was empty. I import directly from RM7 but I initially tried using a GEDCOM file which also worked. There are always differences between products when using GEDCOM so some data may be lost but you could try that and see if all your data imports correctly.

 

Dick



#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7770 posts

Posted 16 April 2018 - 12:40 PM

Near the end of Legacy 8 they changed the file format so we have an issue with the direct import. Development is still working on that. It's best to use GEDCOM for Legacy 8 & 9 database .


Renee
RootsMagic