Jump to content


Photo

changing search engines for family search


  • Please log in to reply
4 replies to this topic

#1 odyhill

odyhill

    Member

  • Members
  • PipPip
  • 12 posts

Posted 12 March 2018 - 10:54 AM

I use a laptop from 2013 that came with win7 in it. When win10 came out I upgraded. I use Foxfire as my browser and search engine. Now the problem, when I go to use family search, a message pops up that says,

 

"You are currently using Internet Explorer 11. Starting on February 1, 2018, many features will no longer work on your current browser. You will need to upgrade to a more current browser to continue to enjoy all of the features of FamilySearch.org. Read instructions on how to install a new browser."

 

When I click on instructions it gives me this,

 

Your web browser is not supported.

In order to use all of the features on FamilySearch.org, we recommend that you upgrade to a newer version or switch to a different browser. A list of the web browsers that we support can be found here.

Just click on an icon to get to the download page for that particular browser.

If you do not want to upgrade to a better browser, you can select one of these options:

I want to use my current web browser, knowing that many of the features won't work.

I want to try the reduced functionality version of FamilySearch at lite.fs.org.

 

These are downloads which I already have on my computer, so how come family search isn't picking up one of these or is there a way for me to change it. I have clicked on "I want to use my current web browser but working. I have looked in my program files for internet explorer so I could delete it but it is nonexistent. I did try the  ite.fs.org.hoping it would give me an option but it was non relevant. Thank you

 

 



#2 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3383 posts

Posted 12 March 2018 - 01:23 PM

Can only suggest you make sure Firefox is set as your default browser for Windows...as described at the link below:

https://support.mozi...default-browser

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7918 posts

Posted 12 March 2018 - 02:31 PM

Are you using WebSearch with FamilySearch? It can only use an embedded IE browser component and Microsoft has not upgraded that yet. Probably won't since they now use Edge. You can check the option at the top "use external browser" to use the browser of your choice that is supported. 


Renee
RootsMagic

#4 odyhill

odyhill

    Member

  • Members
  • PipPip
  • 12 posts

Posted 13 March 2018 - 03:09 PM

Thank everyone, Renee I saw the external browser thingy and did indeed start going that route. I had wondered if maybe when I loaded my RM7 into Win 7 then downloaded win10 if I should have reloaded RM into Win10, We are on the road in our rv and don't have the disc with me so that will have to wait.

KbensOn, firefox is my default browser but thanks for the tip.



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7918 posts

Posted 13 March 2018 - 03:37 PM

Yeah going from Windows 7 to Windows 10 had no effect on the embedded browser using IE 11. Nothing you could do on your end to fix it. We just need to find another option for embedded browsers. 


Renee
RootsMagic