Jump to content


Photo

Invalid Login and Infinite Loop problem


  • Please log in to reply
7 replies to this topic

#1 momakid

momakid

    Member

  • Members
  • PipPip
  • 29 posts

Posted 10 March 2018 - 09:52 PM

  1. Open Rootsmagic app
  2. Click FamilySearch icon in title bar
  3. Family Search Central window pops up
  4. I am not logged in
  5. I click on 22 people in the 22 people in this Rootsmagic file are not matched to FamilySearch
  6. The FamilySearch Person Tools window comes up
  7. I select someone in the list on the left
  8. I press Add to FamilySearch
  9. I click Add to FamilySearch again
  10. The FamilySearch Sign-In pops up
  11. I enter my username and my the correct password
  12. I click Sign In
  13. I get Invalid Login. Please make sure your login and password are correct.
  14. I pressed Cancel 30 times and could not get out of the infinite loop.
  15. I could only end the app with ending the task in task manager.
  16. I went to the FamilySearch site in the google chrome and got in the first time.
  17. After logged in to FamilySearch and left the site active, I started Rootsmagic and did the same steps
  18. But this time Cancel sorta left me out.
  19. Sorta meaning the window appeared to go away.
  20. FamilySearch Person Tools was on top.
  21. I closed it.
  22. The FamilySearch Sign-In was still there
  23. I pressed Cancel and it went away.  I was able to exit the loop.

There are 2 problems:

  1. Getting Invalid Login. Please make sure your login and password are correct. When the username and password are correct
  2. Getting caught in an infinite loop

 

I know I should have logged in prior to clicking 22 people, I thought I was logged in.

 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7654 posts

Posted 12 March 2018 - 08:21 AM

In a Main View use the key-combo Shift+Ctrl+U and select "Reset Program Settings". Then close RootsMagic.

 

Open RootsMagic and go to File>FamilySearch Central and login before doing anything else. 


Renee
RootsMagic

#3 momakid

momakid

    Member

  • Members
  • PipPip
  • 29 posts

Posted 12 March 2018 - 09:23 PM

I am still getting Invalid Login. Please make sure your login and password are correct.

I did the Shift+Ctrl+U and select "Reset Program Settings".  

I closed Rootsmagic

Opened Rootsmagic

Clicked on the FamilySearch icon in the header taskbar

I clicked Login to FamilySearch

I entered my username and password

I pressed Sign In

I got Invalid Login. Please make sure your login and password are correct. 

I opened chrome 

Went to FamilySearch login 

Entered my username and password

Clicked Sign In

I got in with no problem.

Went back to RootsMagic

Did the reset program settings

Closed RootsMagic

Opened RootsMagic

Tried to login in

I got Invalid Login. Please make sure your login and password are correct. 



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7654 posts

Posted 13 March 2018 - 03:33 PM

Check under Help>About RootsMagic that you are using version 7.5.5.0.

 

FamilySearch changed its login procedure so early version 7 and version 6 will no longer login. You need 7.5.5.0 now. If you are still on version 6 and cannot afford to upgrade, you can download RootsMagic 7 Essentials and open the database there to use the FamilySearch tools. Just make sure you don't still have it open in RM6 at the same time. You can then go back to RM6 and open the file again. That will only work between RM6 & 7 databases. 


Renee
RootsMagic

#5 momakid

momakid

    Member

  • Members
  • PipPip
  • 29 posts

Posted 14 March 2018 - 06:56 AM

I am using 7.5.5.0. I had to have my laptop rebuilt. I downloaded Rootosmagic from the site and then entered the product key.



#6 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7654 posts

Posted 14 March 2018 - 07:58 AM

Temporarily turn off your firewall, antivirus or internet filtering software to see if one of them is blocking RM access to the internet.


Renee
RootsMagic

#7 momakid

momakid

    Member

  • Members
  • PipPip
  • 29 posts

Posted 14 March 2018 - 08:41 AM

If the firewall, antivirus or internet filtering were stopping it, I would have thought I would not have been able to access the Ancestry site via the web browser. Am I right or wrong thinking this?

 

I had no problem logging into their site. That was the very reason I tried logging in to Ancestry via the web browser. To see if Ancestry was preventing me from logging in. Plus it tells me I am entering the right username and password.



#8 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7654 posts

Posted 14 March 2018 - 12:29 PM

Not necessarily, they have different APIs we are using and needing to access.


Renee
RootsMagic