Jump to content


Photo

Access Violation Errors


  • Please log in to reply
3 replies to this topic

#1 hlpedersen7

hlpedersen7

    New Member

  • Members
  • Pip
  • 2 posts

Posted 04 March 2018 - 11:19 AM

Hello,

 

I have read other forums on here on Access Violations and have followed all the steps - scanning, checking for errors, running anti-virus/anti-malware, rebooting the computer and I just even did a complete reinstall of Roots Magic. I do have High Sierra running on my 2012 machine (and I just reinstalled the OS 2 weeks ago).  

 

I still am receiving an Access Violation - "Access Violation at address 010A5041 in module "RootsMagic.exe". Read of Address 000000008."

 

Any ideas? I am getting this error when i go to "Publish A Book" from the menu. I a have been manually adding information but have connected the tree with Family Search. I did turn off web hints before my reinstall of RM. 

 

Since the reinstall, I have also been receiving an error with "Invalid Pointer Operation". 

 

Thanks,

Heather



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7659 posts

Posted 05 March 2018 - 05:45 PM

Have you done a complete uninstall / reinstall since you upgraded to High Sierra?

 

https://support.root...agic-on-the-Mac


Renee
RootsMagic

#3 hlpedersen7

hlpedersen7

    New Member

  • Members
  • Pip
  • 2 posts

Posted 05 March 2018 - 06:05 PM

Have you done a complete uninstall / reinstall since you upgraded to High Sierra?

 

https://support.root...agic-on-the-Mac

 

Yes, 2 of them. One a few weeks ago and then I reinstalled the OS. Then a complete uninstall/reinstall yesterday. 

 

I just changed my default printer to PDFWriter and that seemed to fix the issue - no more error message. Would this be common with an Access Violation error?



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7659 posts

Posted 06 March 2018 - 10:30 AM

Yes, it can be a cause.


Renee
RootsMagic