Jump to content


Photo

Screen Flicker

RM7 Screen Flicker

  • Please log in to reply
9 replies to this topic

#1 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 203 posts

Posted 11 December 2017 - 09:53 AM

Brand new problem -

 

Out of no where, RM7 has started a continuous "screen flicker".

 

If I try to close, RM7 freezes and I have to use Task Manager to get out of program. Same if I try a backup.

 

PC reboot did not cure.

RM7 only program where I have seen this problem.

 

Any ideas how to cure?

 

Thanks


RickL


#2 The Old Codger

The Old Codger

    New Member

  • Members
  • Pip
  • 3 posts

Posted 11 December 2017 - 10:16 AM

I have the same problem as well. OK yesterday but start this pm when I logged on. An uninstall and reinstall of the program did not stop the FLICKER. Who else has the problem?



#3 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5859 posts

Posted 11 December 2017 - 10:23 AM

Try turning off Ancestry WebHints. If that doesn't stop it, try signing out if Ancestry.

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a bundle of RootsMagic utilities.


#4 Davvey

Davvey

    Member

  • Members
  • PipPip
  • 7 posts

Posted 11 December 2017 - 10:26 AM

Suspect same as this topic

 

http://forums.rootsm...g-and-unusable/



#5 The Old Codger

The Old Codger

    New Member

  • Members
  • Pip
  • 3 posts

Posted 11 December 2017 - 10:26 AM

Have advised UK support of the problem.



#6 The Old Codger

The Old Codger

    New Member

  • Members
  • Pip
  • 3 posts

Posted 11 December 2017 - 10:31 AM

Have carried out temporary fix by turning off WEBHINTS. Now await response from Support.



#7 brammers

brammers

    New Member

  • Members
  • Pip
  • 1 posts

Posted 11 December 2017 - 10:32 AM

The same has happened to me using RM7 7.5.4.0, Windows 10.

 

Had been doing extensive updates to Ancestry via Treeshare yesterday and all was OK.

 

Program froze whatever option I selected and had to end using Task manager

 

A new "feature" update 1709 to Windows 10 has been running for hours and finally installed on my PC, it is now complete and I still have the same issue).

 

Temporarily solved by disabling "Webhints", for both Ancestry and Findmypast.

 

It is now working fine.

 

All other software on the PC appears to be working OK.

 

Mike



#8 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7921 posts

Posted 11 December 2017 - 10:48 AM

RootsMagic's connection with Ancestry is experiencing temporary problems. That is what's causing the index to flicker and not being able to login to TreeShare. If you reopen RM now it should log you out of TreeShare. I'll update this when we learn more.


Renee
RootsMagic

#9 Rick Landrum

Rick Landrum

    Advanced Member

  • Members
  • PipPipPip
  • 203 posts

Posted 11 December 2017 - 01:18 PM

Turning off web hints  from Ancestry temporarily fixed the problem. Obviously is an Ancestry related issue.


RickL


#10 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7921 posts

Posted 11 December 2017 - 05:51 PM

RootsMagic's connection to Ancestry should now be working. The TreeShare automatic login attempts in the background were causing the index to flicker. 


Renee
RootsMagic