Jump to content


Photo

FTM not importing into Roots Magic 7

import FTM 2014.1 MacKiev

  • Please log in to reply
2 replies to this topic

#1 brownwetdog

brownwetdog

    New Member

  • Members
  • Pip
  • 2 posts

Posted 11 November 2017 - 10:56 AM

I'm unable to import my .ftm file into Roots Magic 7.   I'm using FTM 2014.1   When importing the file,  I get a RM7 error message that says:

 

             ERROR:  This file appears to be corrupted or is not actually an FTM file.  

 

I have opened up FTM 2014.1 and looked at the file I want to import.   All appears to be well at that end.  I can manipulate data, etc.  I close the file and close FTM.   Then I attempt to import that file into RM7, but have gotten the error message each time.  I've tried this with several different FTM files I have - getting the same error message each time.

 

I was able to convert the FTM file to a ged.com and successfully import it into RM7.  

 

I was also able to import older .ftm files not made in FTM 2014.1.   So is that the problem - FTM 2014.1?     

 

Thanks in advance for any thoughts you may have.    Carol

 

 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8178 posts

Posted 13 November 2017 - 08:18 AM

This Knowledge Base article will help you import the MacKiev version of FTM. 

https://support.root...014-1-or-later-


Renee
RootsMagic

#3 brownwetdog

brownwetdog

    New Member

  • Members
  • Pip
  • 2 posts

Posted 13 November 2017 - 08:57 AM

Thanks Renee - that Knowledge Base article was exactly what I needed.  Carol