Jump to content


Photo

MyRootsMagic URL something screwy?


  • Please log in to reply
9 replies to this topic

#1 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 03 November 2017 - 08:15 PM

I have published my database using the RM Publish Online facility.

 

My understanding is that all I need as a URL is rootsmagic.com/"name created for the online publishing" whenever I put this URL in I get 

 

 

Server Error
404 - File or directory not found. The resource you are looking for might have been removed, had its name changed, or is temporarily unavailable.

 

Yet when I put in sites.rootmagic.com/"name created for the online publishing" it connects to the online database without any issue, enter the password and all good access is approved.

 

My actual online database name which is password protected is FleetwoodHistory I wonder if members here get the above server error message when trying what I believe is meant to be the correct URL of rootsmagic.com/FleetwoodHistory or the password prompt?

 

Any thought or suggestions welcome.

 

Thanks and regards,

 

Fleetz



#2 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 04 November 2017 - 12:10 AM

Any thought or suggestions welcome.

 

I do not use that function, but, when you had problems a previous time your URL supposedly used myrootsmagic.com (not just rootsmagic.com)

 

http://forums.rootsm...nvalid/?p=84562


---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#3 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 04 November 2017 - 01:51 AM

I do not use that function, but, when you had problems a previous time your URL supposedly used myrootsmagic.com (not just rootsmagic.com)
 
http://forums.rootsm...nvalid/?p=84562


Thanks Kevin,

I vaguely thought I had visited this before. Could not find anything in a search (obviously not good at that).....

Yet another seniors moment. (blush)

All sorted.....

Regards,

Fleetz

#4 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 04 November 2017 - 05:33 AM

Thanks Kevin,

~SNIP~

All sorted.....

Regards, Fleetz

 

BY FAR... my own most frequent gotcha is URL's ≡÷þ


---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8492 posts

Posted 06 November 2017 - 03:23 PM

The URL is http://sites.rootsmagic.com/FleetwoodHistory/ for a Publish Online site in RM7.  The URL changed between RM6 & 7 sites.


Renee
RootsMagic

#6 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 06 November 2017 - 03:40 PM

Now that has me confused.

I have been using myrootsmagic.com/FleetwoodHistory and on some devices this URL works fine on others you get the error message?

I have noticed on the devices the above URL works on it changes the URL to sites.rootsmagic.com/FleetwoodHistory.

Renee to be clear are you saying the sites.rootmagic.com/FleetwoodHistory will work on all devices? IOS, PC, MAC?

I have only ever used RM7.

Regards,

Fleetz

#7 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 06 November 2017 - 03:51 PM

I just used myrootsmagic.com/FleetwoodHistory using google chrome and safari on my iPad and it works fine.

Likewise if I use sites.rootmagic.com/FleetwoodHistory both browsers work fine.

I have two laptops one doesn't like myrootsmagic URL the othe likes either URL's

#8 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 08 November 2017 - 02:08 PM

The URL is http://sites.rootsmagic.com/FleetwoodHistory/ for a Publish Online site in RM7.  The URL changed between RM6 & 7 sites.


To add further confusion Renee if you follow the link you show above I get;

Not Found

The requested URL /FleetwoodHistory/site/Â was not found on this server.

Apache/2.4.7 (Ubuntu) Server at sites.rootsmagic.com Port 80

#9 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8492 posts

Posted 09 November 2017 - 09:38 AM

There is a blank character at the end of that hyperlink in the URL causing that issue.  Try this one: http://sites.rootsma...eetwoodHistory/


Renee
RootsMagic

#10 Fleetz

Fleetz

    Advanced Member

  • Members
  • PipPipPip
  • 62 posts

Posted 09 November 2017 - 02:04 PM

Thanks Renee that link works fine.

I will use this URL instead of the "myrootsmagic" one in future.