Jump to content


Photo

Importing from Macfamilytree

import gedcom macfamilytree

  • Please log in to reply
2 replies to this topic

#1 CharlesPitts

CharlesPitts

    New Member

  • Members
  • Pip
  • 2 posts

Posted 01 November 2017 - 09:12 AM

I'm trying to migrate from Macfamilytree to RM7. I performed a gedcom export in Macfamilytree and the import to RM7 worked great. Except photos / images aren't displaying. If I look at the media galleries the file names show up with a red x and when selected a dialog box comes up saying "RootsMagic can't find this media item: \filename.jpg."

Does anyone know if I did something wrong on the import or how I can correct this?

 

Thank you, Charles



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7360 posts

Posted 01 November 2017 - 10:35 AM

It looks like Macfamilytree's gedcom didn't contain the full pathname. To fix it in RM go to Lists>Media Gallery>Tools>Fix broken media links and it should locate and repair the links. This works if the media is still on your computer and the filenames have not changed. 


Renee
RootsMagic

#3 CharlesPitts

CharlesPitts

    New Member

  • Members
  • Pip
  • 2 posts

Posted 05 November 2017 - 08:27 AM

Thank you so much, this worked. Also realized Macfamilytree exported to .png. Once I changed to .jpg then I was able to repair the broken links to the media.