Jump to content


Photo

RM opens in partial screen but cannot be accessed


  • Please log in to reply
3 replies to this topic

#1 jerrymountjoy

jerrymountjoy

    New Member

  • Members
  • Pip
  • 2 posts

Posted 12 October 2017 - 10:21 PM

Windows 10

RootsMagic 7

 

When I open RootsMagic, a partial window opens on the side of the screen. However, when clicking the cursor anywhere on the RM window, I get a bell indicating that it is not accessible. I assume there is a hidden window with something I need to select to compete the opening. However, I can't figure out how to un-hide that window. I've shut down and restarted the PC as well as RM. I've opened it as an administrator. I've searched the Web for answers, while trying to figure out the correct question. Have any of you experienced a similar problem?



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5490 posts

Posted 13 October 2017 - 07:18 AM

It sounds like RM's stored initialization settings have it opening mostly off screen. If you can locate RootsMagic.ini under C:\user\username\appdata\roaming, you could edit it or rename it. RM will create a new one with defaults if you rename it. Then you could copy the window coordinates to the original and rename it back so you get back the rest of your settings.

I probably have the path wrong but you get the idea.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5490 posts

Posted 13 October 2017 - 08:11 AM

C:\Users\username\AppData\Roaming\RootsMagic\Version 7\RootsMagicUser.xml is the correct path


Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#4 jerrymountjoy

jerrymountjoy

    New Member

  • Members
  • Pip
  • 2 posts

Posted 13 October 2017 - 12:46 PM

Tried to find App/Data but doesn't exist on my PC. Ditto on locating RootsMagic.ini. Probably an inexperienced user problem. 

 

I made a quick call to RM technical support and repeated the problem. She said to click on the window, then hit the escape button to close the hidden window. Voila! I actually believe I did that, but perhaps messed up some sequence. Regardless, problem solved.

 

Thanks for your quick response.