Jump to content


Photo

RM Mapping Tool Not Working


  • Please log in to reply
3 replies to this topic

#1 ScruffyDuck

ScruffyDuck

    Member

  • Members
  • PipPip
  • 6 posts

Posted 03 September 2017 - 01:59 AM

Sorry if this is a known issue.  I am running the current version of RM - when I click on Tools > Mapping I am presented with a black, blank map area.  Selecting a location does not have any effect.

 

I am running Windows 10

 

 

 

 Is this a known issue or have I missed anything needed to link to the map feature - I assume Bing maps is the mapping method?

 

Thanks

 

Jon



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5541 posts

Posted 03 September 2017 - 06:01 AM

Bing screwed up the API in a recent revision that has badly affected many programs. I haven't heard of a timeline for a fix.


Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 ScruffyDuck

ScruffyDuck

    Member

  • Members
  • PipPip
  • 6 posts

Posted 03 September 2017 - 08:09 AM

Ah - thanks for that



#4 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5541 posts

Posted 03 September 2017 - 08:59 AM

A temporary fix by Bing is reportedly in place as of Sept 1 or earlier but it does not appear to resolve RootsMagic Mapping's failure. There must be more than one problem.

 

Edit: on re-reading, that may be a temp fix for the SSRS product that uses the Bing Mapping API, not a fix for the API itself. 


Edited by TomH, 03 September 2017 - 09:06 AM.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.