Jump to content


Photo

[Spouse] not working ?


  • Please log in to reply
2 replies to this topic

#1 Nettie

Nettie

    Advanced Member

  • Members
  • PipPipPip
  • 1513 posts

Posted 02 September 2017 - 10:00 AM

Hi!

This is my sentence              

[person] died, was the spouse of < [Spouse]>, < [Date]>< [person:Age]>< [PlaceDetails]>< [Place]>.

 

Results

"Henry Jayne, died, was the spouse of  [Spouse]"   rest of sentence works. 

 

There is only one spouse.

What am I missing?

 

Thanks for any suggestions...


Genealogy:
"I work on genealogy only on days that end in "Y"." [Grin!!!]
from www.GenealogyDaily.com.
"Documentation....The hardest part of genealogy"
"Genealogy is like Hide & Seek: They Hide & I Seek!"
" Genealogists: People helping people.....that's what it's all about!"
from http://www.rootsweb....nry/gentags.htm
Using FO and RM since FO2.0 


#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5592 posts

Posted 02 September 2017 - 11:19 AM

The [spouse] variable works for family-type facts, not for individual-type.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 Nettie

Nettie

    Advanced Member

  • Members
  • PipPipPip
  • 1513 posts

Posted 02 September 2017 - 11:38 AM

Ouch!  Thanks Tom.....


Genealogy:
"I work on genealogy only on days that end in "Y"." [Grin!!!]
from www.GenealogyDaily.com.
"Documentation....The hardest part of genealogy"
"Genealogy is like Hide & Seek: They Hide & I Seek!"
" Genealogists: People helping people.....that's what it's all about!"
from http://www.rootsweb....nry/gentags.htm
Using FO and RM since FO2.0