Jump to content


Photo

RM 7.5.3.0 freezes on FamilySearch Persons Tool


  • Please log in to reply
4 replies to this topic

#1 ByronDillard

ByronDillard

    New Member

  • Members
  • Pip
  • 1 posts

Posted 27 August 2017 - 01:46 PM

Since updating to 7.5.3.0 for Windows, RM frequently freezes on the FamilySearch Persons Tool window after updating a fact on FamilySearch. I usually have to use Task Manager to kill the program.

 

This did not happen to me on the prior release. I have reinstalled 3 times but still get the errors.



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7659 posts

Posted 29 August 2017 - 03:42 PM

It's working for me today. I see you posted on Sunday and that could explain your freezing issues. FamilySearch is often overwhelmed on Sundays.


Renee
RootsMagic

#3 Kiarapanther

Kiarapanther

    Member

  • Members
  • PipPip
  • 9 posts

Posted 23 February 2018 - 07:01 PM

I am having the same problem. I'm using RM 7.5.5.  When I try to connect to FamilySearch, two times out of three it will say that my password is incorrect and then when I back out of that screen all of RootsMagic is frozen.  I have go into TaskManager to close it down and reload it. Everything is fine until I click the little blue icon next to a persons name that would normally bring up the FamilySearch box.  Every once in a while I load RM and click that box and it logs me into FamilySearch with no problem, and then I transfer a few things, get out of that person and then try another person and it says my password is incorrect and then freezes RM.

 

I've tried uninstalling and redownloading a fresh install. I've tried different family files, it's the same thing.

 

I've deleted my virus scanning program and turned off my firewall and still the same thing. I'm using Windows 10

 

I went ahead and reset my password and did the file reset thing again and this time I got an error message "Family Search can not process your request".  I can sign onto FamilySearch with my new password.

 

Edit: After the error message I shut everything down and restarted my computer and tried again and it seems to be working for now but I've had it working before only to return to the freezing, so I'll check in again tomorrow.



#4 DYARRI

DYARRI

    New Member

  • Members
  • Pip
  • 1 posts

Posted 23 March 2018 - 11:36 AM

I am having the same problem with the FamilySearch Person Tool downloading EXTREMELY slow. It began a week ago or so, with just every other attempt, but now it 9 out of 10 times, every day, any time of day.

I found this on the knowledge base:

"Right now FamilySearch is not throttling the download connect speed through the FT API. They have informed us they will start doing so in the near future. The import speeds and stats people see today will be changing."

​Could be the problem?



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7659 posts

Posted 26 March 2018 - 10:20 AM

Are you downloading into a new blank database, instead of one with people already in it?


Renee
RootsMagic