Jump to content


Photo

Research Report not showing facts without dates

research report

  • Please log in to reply
1 reply to this topic

#1 dandennison84

dandennison84

    Member

  • Members
  • PipPip
  • 5 posts

Posted 24 August 2017 - 09:27 PM

I created a census fact with research notes and comments.  I tried to generate a research report for the individual.  Nothing was output, just a blank report.  If I put a date in the census field, then it worked.  To test this further, I tried all the other combos with locations and no dates, etc.  Without a date, no research report.  I then tried creating a new fact type that doesn't use date at all and called it Research.  It also prints no facts for the Research Report.  If I change it to census, add a date, change it back to Research, it then works.

 

I don't believe this is working as intended?  One of the reasons I want to perform research is to find the date...



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7093 posts

Posted 25 August 2017 - 08:43 AM

I believe it should print the citation for a fact without dates, so I have added this to the development list as an issue.

 

From your description I think you might find the Research Log or To-Do Items more helpful in tracking what you need to research. 


Renee
RootsMagic