Jump to content


Photo

Native RM version for MAC

RM-Mac native version

  • Please log in to reply
41 replies to this topic

#41 langtuqn1992

langtuqn1992

    New Member

  • Members
  • Pip
  • 1 posts

Posted 10 August 2018 - 12:22 AM

I understand the  :mellow: current bugs and have  :ph34r: work-arounds using my MacBookPro :) . Most of my time is used in consolidating data between RootsMagic  :( and FamilySearch.


:o offending line is missing in the excerpt of main.log.    :)Can you post the full file somewhere it can be :mellow:   examined (like paste.kde.org)?
Yes, update Sờtare
 

#42 k1p2

k1p2

    New Member

  • Members
  • Pip
  • 4 posts

Posted 10 September 2018 - 04:52 PM

I run RM7 on iMac late 2015 High Sierra w/SSD with no problem so far.  I haven't tried syncing with Ancestry at all, if that's your problem. 

 

After they posted how to fix the error manually on the website, I haven't had any problems with it since.

 

I too wait for RM8 to see if they have streamlined everything into not only x64 bit, but MAC native.   :)







Also tagged with one or more of these keywords: RM-Mac, native version