Jump to content


Photo

Sources - none listed, but they appear on RootsWeb??


  • Please log in to reply
3 replies to this topic

#1 Kurt S

Kurt S

    Member

  • Members
  • PipPip
  • 22 posts

Posted 12 August 2017 - 10:04 PM

I imported a GEDCOM with a few relatives. In the entries, the creator had listed sources different from how I do it. So I deleted these sources from the entries. RM6 shows no or few sources for these relatives. But when I upload the GEDCOM to RootsWeb, all the original sources appear, even though they are not in the entry anymore. 

For example George B shows no sources in RM, his mom has one source. But on RootsWeb, he has 8 sources and she has 17!

How can the sources and events still be connected in the db, even though it doesn't show it??

 

Thanks!


Kurt


#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5557 posts

Posted 13 August 2017 - 07:02 AM

I suspect this is, at root, caused by the same basic design decision that has resulted in the divide between Person and Name in TreeShare, the disappearance of citations when earlier RM imported directly from FTM, et al. Read more at http://sqlitetoolsfo...veal and Revert

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 Kurt S

Kurt S

    Member

  • Members
  • PipPip
  • 22 posts

Posted 15 August 2017 - 10:38 PM

Thanks!

Guess I'll have to delete those sources and add them back to the entries that need them.


Kurt


#4 SamBens

SamBens

    New Member

  • Members
  • Pip
  • 1 posts

Posted 20 October 2017 - 09:37 AM

Did this fix the issue for you? I'm have the same problem.