Jump to content


Photo

Media Gallery photos in My RootsMagic only thumbnail size

media gallery My RootsMagic thumbnail photos website

  • Please log in to reply
2 replies to this topic

#1 sedore

sedore

    New Member

  • Members
  • Pip
  • 2 posts

Posted 17 July 2017 - 10:38 PM

When I try to open a photo in the Media Gallery on my My RootsMagic website, most (but not all) of my photos open up to only show the thumbnail size, not the full size image.
 
To open the photo, I'm going to the Media Gallery, clicking on the thumbnail image which brings up the info and thumbnail up top, I click the image up top and that pops up the photo.  This is when most of them are only thumbnail size when I would expect them to be the full size.
 
It seems to be all the photos I've added since updating to this latest version of RootsMagic that are the thumbnal size.  
 
My site is only using 20 mb and I have 180 mb left, so I haven't run out of room.  
 
The images are full resolution in RootsMagic, but not on the website.



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8457 posts

Posted 18 July 2017 - 11:30 AM

I will have development check this again. They did fix an earlier issue with re-publishing causing those tiny images. Sounds like its back. For now its best to delete your site, make sure its gone and then upload it again. You can reuse the same website name. 

 

If you still have the issue open a support ticket and give us the name of your MyRootsMagic tree. Development will need to look at it to see what is happening.

 

http://support.roots...us_requests/new


Renee
RootsMagic

#3 sedore

sedore

    New Member

  • Members
  • Pip
  • 2 posts

Posted 19 July 2017 - 10:36 PM

Deleting and recreating the site worked.  Thank you.







Also tagged with one or more of these keywords: media gallery, My RootsMagic, thumbnail, photos, website