Jump to content


Photo

Update 7.5.1.0 Problem showing update installed


  • Please log in to reply
17 replies to this topic

#1 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 17 July 2017 - 06:35 AM

This update downloads OK, the file is extracted and it seems to properly install just as any other update but does not show that RM7 is running with this most recent update. I cannot be sure it has done so and question if it has. The dialogue box on startup still says that there is an update to download and install and when this box is closed there is still the update arrow showing in the bottom fight of the screen of RM7. I would be grateful if anyone can help me with this. I  don't think it is a firewall issue as I can obviously connect to the website and download the update and it will the apparently install. Thanks in advance of any help that can be given. Stephen.



#2 Madge

Madge

    Advanced Member

  • Members
  • PipPipPip
  • 48 posts

Posted 17 July 2017 - 06:50 AM

I have had this problem since Friday;  when I check what version I am using it says 7.5.0.0 27th June 2017.  I don't know if it makes a difference but I am in the UK.



#3 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 17 July 2017 - 07:22 AM

Yes, exactly the same issue. I'm in the UK as well and I meant to mention that. Thanks. Hopefully someone else will be able to help with this. Stephen.



#4 MacRooter

MacRooter

    Member

  • Members
  • PipPip
  • 8 posts

Posted 17 July 2017 - 07:39 AM

Same problem for me, too.  Alive and well...in the UK.



#5 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5338 posts

Posted 17 July 2017 - 08:10 AM

I wonder if, instead of downloading the update from within RM, you were to go directly to RootsMagic.com and download the RootsMagic 7.5.1.0 Installer whether that would break you out of the loop. Looks like something fishy with UK customers - another unintended consequence of Brexit?


Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#6 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 251 posts

Posted 17 July 2017 - 11:23 AM

I wonder if, instead of downloading the update from within RM, you were to go directly to RootsMagic.com and download the RootsMagic 7.5.1.0 Installer [/size]whether that would break you out of the loop. Looks like something fishy with UK customers - another unintended consequence of Brexit?

Yes, as a UK based user, that worked fine for me (though running on a Mac under Crossover). Just downloaded to my Mac Desktop and then used Run (within Crossover) to execute it and that worked just fine.

(Not sure Brexit comes into it, or at least, not yet.)

#7 MacRooter

MacRooter

    Member

  • Members
  • PipPip
  • 8 posts

Posted 17 July 2017 - 11:24 AM

TomH

 

Good thought, but that didn't work for me on Win10.  I have the same problem on my Mac



#8 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 17 July 2017 - 11:34 AM

Thanks very much for the suggestion, Tom, but won't I get the US rather than the UK version? Stephen.



#9 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5338 posts

Posted 17 July 2017 - 12:09 PM

There is no difference in the RM software, regardless of where you get it.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#10 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6839 posts

Posted 17 July 2017 - 12:27 PM

Are those unable to download the latest update using S&N Genealogy's UK version of RM?  How are you running a Mac version?


Renee
RootsMagic

#11 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 17 July 2017 - 01:09 PM

Renee,  I am using Windows 10 with all current updates including the Creators Update and, yes, I originally purchased the UK version RM7 from S&N Genealogy UK. I have, however, always updated through RM7 itself and not through S&N or RootsMagic.com. Hope this additional info is useful for you to help with this issue, thanks. Stephen.



#12 Madge

Madge

    Advanced Member

  • Members
  • PipPipPip
  • 48 posts

Posted 17 July 2017 - 02:51 PM

Thanks everyone downloading direct from RM seemed to work.  For the record I bought from S & N and am running Windows 10.  Loading from within the programme has always worked up until now.



#13 ftipple

ftipple

    Member

  • Members
  • PipPip
  • 9 posts

Posted 17 July 2017 - 03:32 PM

Downloaded and istalled 7.5.1 from within RM to my iMac and to my MacBook without any problems. I live in Ireland.

Fíona

#14 mjashby

mjashby

    Advanced Member

  • Members
  • PipPipPip
  • 98 posts

Posted 18 July 2017 - 04:36 AM

Now this is getting really confusing.

 

 - UK Version is now downloading an update which identifies itself as 7.5.1.0. The File, as usual is downloaded to C:\Users\'Username'\AppData\Local\Temp and checking the properties of the file it is identified as 7.5.1.0)

 - This Update auto installs having asked for permission (Windows 10), shuts down and restarts as normal, then reports that an Update is available again.

 - After rejecting the second offer of an update, and checking the rootsMagic Version it reports that it is 7.5.0.0

 - Running the 7.5.1.0 Update file manually producess exactly the same result.

 - The most recent update file available on the UK Edition site - https://www.rootsmag...ort/patches.php- as of today's date is 7.2..3.0, so that's useless!!!

 - Downloading and installing the 7.5.1 standard update manually from the main RootsMagic support site does work and seems to retain the UK Edition Status providing the original installation was a UK Version!

 

It seems that the auto-update facility has been completely messed up for one part of the world at least.

 

Mervyn


MJA

"A Mac User with Windows Tendencies"


#15 Shieldsbabe

Shieldsbabe

    New Member

  • Members
  • Pip
  • 2 posts

Posted 18 July 2017 - 06:18 AM

I am using a Mac and I'm having the same problem regarding downloading the update. (I'm also in the UK). I have twice tried to uninstall and reinstall the software after advice given on the Facebook site,  but it doesn't make any difference.  I'm not sure if I'm doing something wrong or not.  Can anyone please give step by step instructions for uninstalling and reinstalling? 



#16 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 18 July 2017 - 07:35 AM

Renee,

You will have seen the mixed results people are having. Of particular interest are the posts from Mervyn and Madge who seem to have succeeded downloading direct from RootsMagic (as Tom helpfully suggested) and retained (as far as can be ascertained) the particularities of the UK version. This is very encouraging. That said, is it possible to have specific confirmation from RootsMagic that downloading the update directly does indeed retain all that is specific to the UK version? It is very difficult to be sure that this version has not been compromised following a successful direct download of the update rather than one which is done for within the UK version of the program.

Thanks, Stephen.



#17 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 6839 posts

Posted 18 July 2017 - 11:36 AM

Where those UK specific items are stored wouldn't be effected by an update, so I can see how they are being retained when you use the US download version to update.  Only if you completed uninstalled would you lose the UK specific items. So if you uninstall you will need to at least install the current UK version you are receiving. Then do the US download and install that over it. 

 

I haven't received word on what is exactly causing this issue for your UK users. Development is still working on this. 


Renee
RootsMagic

#18 Stephen G-F

Stephen G-F

    Advanced Member

  • Members
  • PipPipPip
  • 33 posts

Posted 18 July 2017 - 10:37 PM

Thanks Renee. You'll no doubt post an update on this when you have it, thanks. Stephen.