Jump to content


Photo

User-entered citation detail not transferred

TreeShare

  • Please log in to reply
2 replies to this topic

#1 Gina

Gina

    Advanced Member

  • Members
  • PipPipPip
  • 35 posts

Posted 11 July 2017 - 11:06 PM

Not working correctly:

  • I add an Ancestry-provided source to a fact on my Ancestry tree. The citation detail is blank, and I fill it out. I use TreeShare to transfer the fact and source to my RM tree. The citation detail does not come over.
  • I add an Ancestry-provided source to a fact on my Ancestry tree. Ancestry has provided a citation detail, but I overwrite it with my own citation detail. I use TreeShare to transfer the fact and source to my RM tree. The original, Ancestry-provided citation detail comes over instead of my personal citation detail.

Working

  • I add an Ancestry-provided source to a fact on my Ancestry tree. Ancestry has provided a citation detail. I use TreeShare to transfer the fact and source to my RM tree. The original, Ancestry-provided citation detail comes over.
  • I create a source and add it to a fact on my Ancestry tree. I fill out the citation detail. I use TreeShare to transfer the fact and source to my RM tree. The citation detail comes over.

 

See this thread on the Facebook Group for screenshots.

https://www.facebook...31919396995609/



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7271 posts

Posted 18 July 2017 - 01:40 PM

Confirming this issue has been reported to development. 


Renee
RootsMagic

#3 EvolveBeing

EvolveBeing

    New Member

  • Members
  • Pip
  • 4 posts

Posted 16 August 2017 - 08:28 AM

I have the same problem:

http://forums.rootsm...on-ancestrycom/