Jump to content


Photo

Ancestry Tree Share problem


  • Please log in to reply
5 replies to this topic

#1 gensearchnz

gensearchnz

    New Member

  • Members
  • Pip
  • 3 posts

Posted 03 July 2017 - 05:29 PM

I have a paid subscription with Ancestry Australia (ancestry.com.au) but when I try to use the tree share feature it tries to log me in to the US Ancestry site (ancestry.com) then tells me my username and password are incorrect, is there a work around for this please.



#2 RobJ

RobJ

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts

Posted 03 July 2017 - 07:43 PM

See if http://forums.rootsm...for-ancestryca/ helps you



#3 ftipple

ftipple

    Advanced Member

  • Members
  • PipPipPip
  • 45 posts

Posted 05 July 2017 - 12:29 PM

Maybe be asking the obvious, but have you selected Ancestry.au.com from the dtop-down menu? The default is Ancestry.com, but you should be able to select the site you subscribe to. It's mentioned in the video

#4 gensearchnz

gensearchnz

    New Member

  • Members
  • Pip
  • 3 posts

Posted 05 July 2017 - 04:18 PM

Thank you ftipple and RobJ, and to Renee who emailed me. I had already selected the Australian Ancestry domain and wouldn't work. I'm now wondering if I should change my username and password on Ancestry.com.au and see if that somehow does the trick. I don't have any problems with Find My Past, but they have a different system and it's possible to log into any Find My Past domain with the same username and password.



#5 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6161 posts

Posted 05 July 2017 - 06:04 PM

I have logged into .CA, .com, and .co.uk all with the same name.

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#6 gensearchnz

gensearchnz

    New Member

  • Members
  • Pip
  • 3 posts

Posted 09 July 2017 - 06:53 PM

Thanks to all of you for your help, after many frustrating hours I remembered I had an old ancestry.com login that I hadn't used for about 7 years, it had the same username and email address but a different password. I logged into ancestry.com and changed the password to the same as the ancestry.com.au site and problem solved at last, I've now downloaded my tree to Roots Magic. Thanks again.

Robyn