Jump to content


Photo

Unexpected error RM 7.2.4.0

RM to go

  • Please log in to reply
2 replies to this topic

#1 Elynn

Elynn

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts

Posted 21 June 2017 - 01:30 PM

So this past week-end, I updated RM to v 7.2.4.0 on my desktop computer (potentially to resolve a family search sign on issue).  Didn't do much in the way of genealogy entering, but there didn't seem to be an issue.

 

Updated my RM to go version and copied my desktop database to the RM to go.

 

So today, brought up my RM to go and when the database loaded I got the following (not helpful) error message (can't post the actual screen print):

 

Unexpected Error

JSON data has an invalid number (<!doctype) at Line 1, Position 10

Please tell us about this problam

We have created an error report that you can send to us via the Internet.  This report will help us locate and fix the problem and will improve the quality of RootsMagic.

click button for 'Send Error Report' and click buttom for "Don't Send"

 

I clicked send error report, and the pop up went away.  Nothing else happened - I have no idea if this error report was sent or not.  And I have no idea what this error message is supposed to mean, or how to really resolve it.

Closed out of RM to go, and then launched it again.  SAME ERROR MESSAGE.  Clicked don't send this time.

 

So then I ran all the database tools.  Integrity is ok.  I rebuilt the indexes - said completed.  Cleaned phantom records - ok.  compacted databse - said ok, but when I clicked ok , the same error message popped up. .  Closed and opened RM to go again - and got the same error message.

 

I have not yet tried to open RM on my desktop to see if the same error message occurs - I'll do that when I get home tonight to see what happens.

 

So - admin's any ideas? 

 

Thanks.

 

 

Tried to update a note on one of my people and the error message popped up THREE times.  Went into the note to see if it was saved, and it was BUT got the following errors:

 

The handle is invalid - click ok and got

Out of system resources - click ok

Then the original error message THREE more times.

 

This is REALLY BAD!

 

And as I was typing this the out of system resources message popped up 3 more times.


Edited by Elynn, 21 June 2017 - 01:48 PM.


#2 Elynn

Elynn

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts

Posted 21 June 2017 - 01:50 PM

Any way to go back to the prior version which doesn't have all these errors?  I can live with not being able to sign into familysearch and using it from RM.  Don't think I can handle the mass amount of errors I am getting with 7.2.4.0



#3 Elynn

Elynn

    Advanced Member

  • Members
  • PipPipPip
  • 122 posts

Posted 22 June 2017 - 07:27 AM

I accessed RM 7.2.4.0 through my desktop and no issues at all.  So I reloaded RM to go and re-copied my database.  Tested it out, and no issues.

 

Also tested accessing familysearch via RM and RM to go and no issues.

 

So I have no idea what caused the problems, but everything seems to be good now.

 

Please close the topic.