Jump to content


Photo

Ordinances Tab in RM - just spinning its wheels


  • Please log in to reply
8 replies to this topic

#1 dyancey1965

dyancey1965

    Member

  • Members
  • PipPip
  • 13 posts

Posted 06 June 2017 - 05:36 PM

for the last day or so - when I I click on the "Ordinance Tab" in RM  (latest version)  I just get spinning wheels

I can retrieve other info from Family Search - but just the LDS ordinance tabe is not working. 

 

a few days ago all was working fine.

 

anyone else having problems??



#2 Bob C

Bob C

    Advanced Member

  • Members
  • PipPipPip
  • 111 posts

Posted 06 June 2017 - 07:18 PM

There was an update yesterday to fix problems w the FS API concerning this. It can be found here http://files.rootsma...om/RM7Setup.exe



#3 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1142 posts

Posted 06 June 2017 - 10:41 PM

Hmmm. It unusual to post a link directly to an EXE file. The RM software downloads page DOES NOT show a new version (currently 7.2.3.0) at http://www.rootsmagi...tes/RootsMagic/

 

So what is the real deal on this issue?



#4 amandavanbeek

amandavanbeek

    Member

  • Members
  • PipPip
  • 5 posts

Posted 07 June 2017 - 01:40 AM

Still not connecting to the ordinances! What is going on?



#5 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1142 posts

Posted 07 June 2017 - 02:11 AM

Have you tried contacting FamilySearch? The problem may be on their end of the connection.



#6 Bob C

Bob C

    Advanced Member

  • Members
  • PipPipPip
  • 111 posts

Posted 07 June 2017 - 05:02 AM

Hmmm. It unusual to post a link directly to an EXE file. The RM software downloads page DOES NOT show a new version (currently 7.2.3.0) at http://www.rootsmagi...tes/RootsMagic/

 

So what is the real deal on this issue?

It does show in the versions section of the Announcements forum but not in the downloads section. I found out about it thru their Facebook Group and the link is the one Michel Booth posted.



#7 dyancey1965

dyancey1965

    Member

  • Members
  • PipPip
  • 13 posts

Posted 07 June 2017 - 08:28 AM

I downloaded a new version made available today - and the ordinance tab is back working

though I think there is another bug they just introduced .  . . will provide more details later



#8 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1142 posts

Posted 07 June 2017 - 09:46 AM

Time lag in publishing, I guess. I closed & re-opened RM and received a notice that an update was available. Navigated to the download page, and today the 7.2.4.0 update is available.



#9 JorgeAguirre

JorgeAguirre

    Member

  • Members
  • PipPip
  • 28 posts

Posted 07 June 2017 - 09:52 AM

There was an update yesterday to fix problems w the FS API concerning this. It can be found here http://files.rootsma...om/RM7Setup.exe

I just did it and it's working, Thanks!!!