Jump to content


Photo

Generate files for a Website dropping generations from pedigree


  • Please log in to reply
4 replies to this topic

#1 n2ubp

n2ubp

    Member

  • Members
  • PipPip
  • 12 posts

Posted 30 May 2017 - 06:19 AM

Using the "Generate files for a Website" option using "Rootsmagic 6 Style"  creates a pedigree chart that is missing multiple generations for at least one family line.

The chart goes from an ancestor living in the 1800's directly to ancestors in the 1500's that don't seem to be connected at all to that particular line.

 

Using the "Generate files for a Website" option using "Pre-Rootsmagic 6 Style" creates an accurate pedigree chart.

 

Trying to understand what I am doing wrong?

 

Thank you,

Steve

 

 

 



#2 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 3608 posts

Posted 30 May 2017 - 06:29 AM

That's a really strange problem. The only thing I can think of is that somebody in your database is connected incorrectly to parents and has multiple parents. One way of generating the Web site is following the correct set of parents and the other way of generating the Web site is following the incorrect set of parents. If that is not the problem, then I suspect you are going to have to open a trouble ticket with the RM HelpDesk and submit your database to them for investigation.

 

Jerry



#3 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 30 May 2017 - 10:44 AM

If it is a parental tracing issue:

Reports->Lists->Individual List->People to print->Multiple parents

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#4 n2ubp

n2ubp

    Member

  • Members
  • PipPip
  • 12 posts

Posted 30 May 2017 - 04:45 PM

Looks like there is a duplicate entry for Mary Victoria in the family group sheet for the family of Jens Jensen and Marie Louise.

Both entries have the same RM and Family Search id's.

Only way I have found to correct the problem is by detaching Mary Victoria from this family and then reattaching her,

which removes both entries for her in the family group sheet and then the add enters a single entry for her.

 

Thank you, Steve

 

Jensen, Mary Victoria (L8PR-RCT) (F)
Parents Jens Jensen (L8P1-9T3) and Marie Louise Wadskjær (L8PR-RFH)
Parents Jens Jensen (L8P1-9T3) and Marie Louise Wadskjær (L8PR-RFH)



#5 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 30 May 2017 - 05:07 PM

left-click momentarily to highlight any one of the three names you mention
now look in the upper left corner just below the little green RootsMagic icon
there's a info box (block) that shows the number of Spouses, Parents, etc.
there's likely the number (2) for Spouses on Jens and Marie
there's likely the number (2) for Parents on Mary
clicking the little black down arrows beside the words Spouse or Parent will reveal the name of linked Spouses and Parents
if both Spouses names have the same record number after the dash, then you've linked them twice
use Edit->Unlink to either remove one of the double-links or unlink them all completely and add back the family unit once only

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N