Jump to content


Photo

Male spouse not showing if female not yet matched


  • Please log in to reply
1 reply to this topic

#1 RobJ

RobJ

    Advanced Member

  • Members
  • PipPipPip
  • 56 posts

Posted 25 May 2017 - 09:32 PM

I don't know if this is the right place for this.  It seemed like an obvious bug, but I couldn't find it mentioned anywhere.  And after reporting it in one place, I discovered a note indicating I had used a channel restricted to other issues, not issues like this one, so here it is (but feel free to delete or move if it belongs somewhere else, or is redundant, or well known).

 

Click on the FamilySearch icon on a person with a mother or female children, with at least one or more that are NOT matched with someone on the RootsMagic side, and open the comparison screen. Now click on the right-most (i) on the various persons in the Family Members section on the FamilySearch side. When you click on any male (Father or boy child), you will get their info screen and their female spouse will be correct. When you click on any female (Mother or girl child) that is matched on the RootsMagic side, you will get their info screen and their male spouse will be correct. But if you click on any female (Mother or girl child) that is NOT matched on the RootsMagic side, you will get their info screen and they themself will be showing as their own spouse, NOT their male spouse. In other words, if the Family Member is not matched, the female of their marriage will be showing as their spouse. That's fine for males, but not for females.

 

Edit: I should add it's a minor problem, does not cause any corruption, just adds a little confusion.  It's annoying when you are trying to find all of the info on a person from as many sources as possible for evaluation, and you can't see their spouse here.



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7265 posts

Posted 29 May 2017 - 10:56 AM

Confirming this has been reported to development. 


Renee
RootsMagic