Jump to content


Photo

Gedcom missing a marriage


  • Please log in to reply
2 replies to this topic

#1 Holly Kilpatrick

Holly Kilpatrick

    Member

  • Members
  • PipPip
  • 14 posts

Posted 27 March 2017 - 09:51 AM

Does anyone have an idea of why one of two marriages for a woman would not get exported into the Gedcom?  This is not happening to everyone, but I have found it with two different women.  In both cases, both the husbands are definitely included in the Named Group being exported.  I can't find a common denominator to give me a clue why these marriage events are not exporting.  Help!!

 

Holly



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8779 posts

Posted 27 March 2017 - 12:32 PM

Check if you have the marriage marked private, and then the privacy settings in the GEDCOM.

 

Also check if you have more than one Marriage fact on Lists>Fact Type List. If you have a custom marriage fact and its marked not to include in GEDCOM then it won't appear. I would actually try to get rid of a custom marriage fact because it will make things messy. If you have one we can tell you how to change them to the default marriage fact. 


Renee
RootsMagic

#3 Holly Kilpatrick

Holly Kilpatrick

    Member

  • Members
  • PipPip
  • 14 posts

Posted 27 March 2017 - 01:41 PM

I finally figured it out.  The clue was the privacy settings in the GEDCOM.  In the Gedcom the only thing I change is Privatize Living People, Don't print Facts. These two husbands, although they were long dead, did not have birth or death and were still marked living.  So I unchecked that, and voila!  The other marriages appeared.

 

Thanks so much!

Holly