Jump to content


Photo

RM7 Pedigree Print Doesn't Fill Legal Paper

Print Pedigree Chart

  • Please log in to reply
2 replies to this topic

#1 Jeff Brown

Jeff Brown

    New Member

  • Members
  • Pip
  • 2 posts

Posted 22 February 2017 - 06:28 PM

Greetings!  Been using RM since desktop computers were the size of microwave ovens – and the microwaves had more memory!  Although I have been using RM for a long time, I have only recently restarted printing out charts and such.  I do not recall having this issue before.  When I set up a standard, plain-vanilla pedigree chart to print on legal-sized paper (landscape orientation), the resulting copy is compressed and anchored to the upper LH corner of the paper.  The image on the monitor is the same as what prints.  So, RM is creating the compression.  I have changed all available Report Settings, to no avail.  The interesting quirk is the header and footer lines, along with header and footer verbiage, covers the correct width of the legal sized paper.  The header and footer do not compress; only the body of the print.  Also, the individual event lines begin to write on the line above.  It looks as if the entire sheet formatting is compressing the body vertically and horizontally.  Thinking this may be a printer driver issue, I created a PDF, with the same results.  Again, no amount of Report Settings adjustments changes the result.  If I can figure out how to attach the PDF to this message, I would send it along with this post as a picture is worth a thousand words.  Can’t believe I’m the first to ever print pedigree charts in legal landscape, so I assume there is some local issue.  Any help would be appreciated.

Cheers,

Jeff



#2 Bob C

Bob C

    Advanced Member

  • Members
  • PipPipPip
  • 237 posts

Posted 22 February 2017 - 08:04 PM

see http://support.roots...t-When-Printing



#3 Jeff Brown

Jeff Brown

    New Member

  • Members
  • Pip
  • 2 posts

Posted 23 February 2017 - 09:42 AM

Well, I’ll be a monkey’s uncle!  Thanks Bob for the link - problem solved!  As a quasi-computer geek, not sure why the display magnification affects the print creation, but adjusting the magnification back to 100% produced correctly formatted print.

 

For the benefit of those Win-10 Users not computer savvy (Win-7 will be very similar), the adjustment is made thus…

  1. With the mouse cursor anywhere on the desktop but not over an icon, right-click the mouse.  (This will bring up a small pop-up menu.)
  2. Left-click the ‘Display Settings’ option.  (This will bring up the rather large ‘Customize your display’ window.)
  3. There will be a slidebar almost dead-center in the settings window.  Position your mouse cursor over the slider – after a brief moment, a percentage will be displayed.  Make note of this value as it represents your current display magnification.
  4. With the mouse cursor still over the slider, left-click-and-hold the slider and move the slider to the left edge of the slidebar.  (The display magnification will change, perhaps even flicker.  Do not be concerned; this is normal.)
  5. Close the large ‘Customize your display’ window.
  6. Return to RM and print out to your heart’s content – the print should be correct with no compression.
  7. When finished printing, return the display to normal by following the steps above except that you will move the slider to the right until your original display magnification is noted.

Thanks again, Bob.

Cheers,

Jeff