Jump to content


Photo

sending reports

windows 10

  • Please log in to reply
2 replies to this topic

#1 omabluebird

omabluebird

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 February 2017 - 09:15 AM

I apologize for my relative ignorance.  This might be a windows 10 issue, but it is interfering with my ability to use RM7.

When I try to send a report I get the message that I need to designate a default email program.  I use gmail.  Windows 10 seems determined to prevent me from being able to do this.  

 

I am trying to create reports that a relative can easily open and read.

 

Thanks so much

 



#2 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 2697 posts

Posted 17 February 2017 - 09:55 AM

This is a Windows issue, not an RM issue.

 

You are not using an email program and therefore you do not have a default email program. gmail is not an email program. Rather, it is an email web site. When using gmail and RM, you will need to save the report as a file from RM and then go to the email web site, begin a new email message to your correspondent, and attach the report file to the email.

 

Actually, it's not just gmail. Most users use an email web site rather than an email program. For example, hotmail is another example of an email web site. 

 

Windows 10 does have an email program. I'm not a Windows 10 user so I'm not sure if it's installed by default or if you have to download it (it's free in either case). When you have the Windows 10 email program, you can link it to your gmail account and you can use the Windows 10 email program to process your email rather than using the gmail web site. Your gmail address stays exactly the same and you can then process your email either with the email program or from the gmail web site. If you set things up in this fashion, then you can email reports directly from RM without saving the report and then attaching it to an email.

 

Jerry



#3 omabluebird

omabluebird

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 February 2017 - 02:54 PM

Thank you Jerry.  I appreciate your kind reply considering it was really not a RootsMagic issue.  

 

You answered what I needed to understand.

 

Susan







Also tagged with one or more of these keywords: windows 10