Jump to content


Photo

Link to FamilySearch down?

familysearch

  • Please log in to reply
4 replies to this topic

#1 amandavanbeek

amandavanbeek

    Member

  • Members
  • PipPip
  • 5 posts

Posted 23 December 2016 - 02:07 PM

When I try to share data with FamilySearch I get the following error:

 

FamilySearch returned an invalid response.
JSON data has an invalid number (52.1632) at line 234, Position 30.

 

Is this a problem with Rootsmagic? Or with FamilySearch? 

 

 



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8699 posts

Posted 23 December 2016 - 02:46 PM

Are you using an international version of Windows?  If so can you test changing your language and region settings to English to see if it works.  Development is still working on a resolution. 


Renee
RootsMagic

#3 ricardomontanh

ricardomontanh

    New Member

  • Members
  • Pip
  • 1 posts

Posted 02 January 2017 - 11:49 AM

Please advise when the area of ​​development resolves this problem. I have been with RootsMagic since version 5 and I have never had this problem, neither in version 6 nor in the beginning of version 7. Otherwise I will have to give up using RootsMagic and recommending it to Brazilians.



#4 amandavanbeek

amandavanbeek

    Member

  • Members
  • PipPip
  • 5 posts

Posted 07 January 2017 - 03:20 AM

Changing the Windows settings works perfectly. Thanks for your answer!



#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8699 posts

Posted 24 January 2017 - 04:16 PM

We just released RootsMagic 7.2.3.0.  The next time you open RootsMagic you should see the update notification.  We believe this should fix the issue using an international version of Windows. If you are running this version of Windows could you test this and let me know what your experience is?


Renee
RootsMagic