Jump to content


Photo

No world


  • Please log in to reply
5 replies to this topic

#1 JoHViG

JoHViG

    Member

  • Members
  • PipPip
  • 21 posts

Posted 02 October 2016 - 07:39 PM

Hello all

 

I just downloaded Family Atlas. I have two questions:

 

1) when I install it, it installs itself in the desktop. I have no option to choose where I want it installed

2) when I run Family Atlas, it runs in a blue world with no land masses.

 

Thanks in advance

 

 

Joel



#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7265 posts

Posted 03 October 2016 - 12:16 PM

I think you saved the FamilyAtlasSetup.exe file to your desktop and for some reason it is trying to install in that location. There is a browse button you can use during the install to change it to the Program Files (x86) folder that it should have selected by default. 

 

For the missing borders inside Family Atlas took at your settings under Atlas Options>Features for the different level of borders. You could click "Reset Default" and they should appear. 


Renee
RootsMagic

#3 JoHViG

JoHViG

    Member

  • Members
  • PipPip
  • 21 posts

Posted 28 October 2016 - 02:15 PM

Thank you very much Renee

 

I will follow your instructions later today when I get home

 

Have a nice weekend!

 

Joel



#4 JoHViG

JoHViG

    Member

  • Members
  • PipPip
  • 21 posts

Posted 30 October 2016 - 10:48 PM

Hello all

 

I just downloaded Family Atlas. I have two questions:

 

1) when I install it, it installs itself in the desktop. I have no option to choose where I want it installed

2) when I run Family Atlas, it runs in a blue world with no land masses.

 

Thanks in advance

 

 

Joel

Hello Renee

 

When I run the instalation, I do not get the option of choosing where to install. It runs automatically and installs itself in the Desktop in a folder labeled {pf}

I tried moving the downloaded file to the folder Program Files (X86) but it did not help

 

I am running Windows 10

 

TIA

 

Joel



#5 JoHViG

JoHViG

    Member

  • Members
  • PipPip
  • 21 posts

Posted 30 October 2016 - 10:49 PM

I think you saved the FamilyAtlasSetup.exe file to your desktop and for some reason it is trying to install in that location. There is a browse button you can use during the install to change it to the Program Files (x86) folder that it should have selected by default. 

 

For the missing borders inside Family Atlas took at your settings under Atlas Options>Features for the different level of borders. You could click "Reset Default" and they should appear. 

Hello Renee

 

When I run the instalation, I do not get the option of choosing where to install. It runs automatically and installs itself in the Desktop in a folder labeled {pf}

I tried moving the downloaded file to the folder Program Files (X86) but it did not help

 

I am running Windows 10

 

TIA

 

Joel



#6 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 7265 posts

Posted 31 October 2016 - 08:21 AM

That is very odd. What computer operating system are you using?

 

It might be easier to call into support so they can remotely view your computer .

 

Phone: 801-489-3102 - Mon-Fri 8:00am-5:00pm (MT)


Renee
RootsMagic