Jump to content


Photo

Why can't I import my FTM 2014 backup file to RootsMagic?

FTM

  • Please log in to reply
2 replies to this topic

#1 lacey

lacey

    New Member

  • Members
  • Pip
  • 1 posts

Posted 28 September 2016 - 05:23 PM

I recently purchased RootsMagic.  I have version 7.2.1.  I have tried multiple times exporting my tree from FTM 2014 and also backing up my tree from FTM 2014.  I think it does the same thing.  The file is a *.ftmb.

 

When I try to import the .ftmb file into RootsMagic, I get an error that says "This does not appear to be a valid FTM backup file."  I have gotten this error each time.  I have also tried to backup my tree as a FTM 2012 file.  Same results.

 

What am I doing wrong?

 

Thank you.

 

Lacey



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6173 posts

Posted 28 September 2016 - 07:01 PM

You import from the original FTM file, not the backup file.


Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8363 posts

Posted 29 September 2016 - 08:07 AM

You should be able to import either the FTM database file or backup file.  If the FTM backup contains all your media and its over 4GB in size you will have a problem importing. If the images are already on the computer you don't need to include them in the backup for the import. The links will already be there. You could also have a problem importing if there is corruption in the FTM file. Make sure to run the FTM Compact tools first. 


Renee
RootsMagic