Jump to content


Photo

Error 01204365

Error

  • Please log in to reply
1 reply to this topic

#1 Nettie

Nettie

    Advanced Member

  • Members
  • PipPipPip
  • 1616 posts

Posted 03 July 2016 - 10:14 AM

Why are we getting error messages in all of my databases after a Micrsoft update?

 

Not a happy camper with this.

 

edited:  Took the webhints off like Tom H said and worked but

Narrative Report for 10 generations,  Either NGSQ or NEHGS will only give the first generation.  ????   <_<   :huh:  

 

This is a gedcom  from 2006 and FTM based.   :o

 

Boy am I sleepy.....

Did a Merge and then got the reports but the index left hand side did not say there were two of the same person.  Go figure. 

 

Now done....


Genealogy:
"I work on genealogy only on days that end in "Y"." [Grin!!!]
from www.GenealogyDaily.com.
"Documentation....The hardest part of genealogy"
"Genealogy is like Hide & Seek: They Hide & I Seek!"
" Genealogists: People helping people.....that's what it's all about!"
from http://www.rootsweb....nry/gentags.htm
Using FO and RM since FO2.0 


#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8314 posts

Posted 05 July 2016 - 11:29 AM

So far I am not seeing any other reports on this. Have you tried running your File>Database Tools all options in consecutive order? Restart your computer and RootsMagic. 


Renee
RootsMagic