Jump to content


Photo

Shareable CDs don't work

shareable CD

  • Please log in to reply
2 replies to this topic

#1 Fred99999

Fred99999

    New Member

  • Members
  • Pip
  • 3 posts

Posted 11 February 2016 - 10:11 AM

I've had RootsMagic for many years.  I have RootsMagic 3.  It used to create shareable CDs with no problem.  I have the latest update to RootsMagic 3.  Now, when I burn a shareable CD, it creates a CD that doesn't work.  When I go to the menu of the CD and click on View Family Tree, nothing happens.  

I tried burning a DVD too, but got the same problem. I've also tried different CD/DVD drives. And I've tried closing and reopening the program etc., but that doesn't help.  There seems to be some bug in the software.

 

When I try to start the program from the application file on the CD in windows explorer, I get the following error message:

 

"The application was unable to start correctly (Oxc0000102). Click OK to close the application."

 

 

Any ideas, suggestions appreciated.  

 

 



#2 mjashby

mjashby

    Advanced Member

  • Members
  • PipPipPip
  • 69 posts

Posted 11 February 2016 - 03:19 PM

A search for 'Windows Error Code 0xc0000102' indicates that this problem is usually related to either corrupted Windows system files or Driver issues.  It is possible that your CD/DVD Driver is causing problems? You should first try to eliminate that possibility by checking if it still works OK with other software when running a similar operation.

 

You haven't mentioned what version of Windows you are using but, as the version of RootsMagic in use is 4 versions behind the current release, it's certainly possible that there is some conflict with more recent Windows updates.  Not sure, but I can't see such an old version of RM receiving continuing maintenance updates.


MJA

"A Mac User with Windows Tendencies"


#3 Fred99999

Fred99999

    New Member

  • Members
  • Pip
  • 3 posts

Posted 12 February 2016 - 11:08 AM

Thank you mjashby!  It doesn't seem to be a CD/DVD driver problem.  

 

I have Windows 7 and a netbook.  It used to work okay.  I thought that -- when this problem started -- I previously restored my Windows to an earlier point in time to try to fix it.  But last night, I tried to restore to an earlier restore point and wasn't able to do it.  it said that an anti-virus program might be interfering, but as far as I could tell I deactivated my anti-virus programs.

 

I don't seem to have Windows 7 on a disk, so I can't reinstall it.  I think I might just upgrade to Rootsmagic 7 and see if that works for me(?)  







Also tagged with one or more of these keywords: shareable CD