Jump to content


Photo

unable to use Ctrl T to add umlauted character in citation details


  • Please log in to reply
4 replies to this topic

#1 sue3

sue3

    Member

  • Members
  • PipPip
  • 25 posts

Posted 19 December 2015 - 11:08 AM

Ctrl T does not work to add umlauted character in citation details. I insert umlauted characters in other fields successfully, but using 'insert' does not insert any character at Citation/Source details/page.



#2 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1503 posts

Posted 20 December 2015 - 12:31 AM

I pretty much use the Source template for Book, Basic Format for all of my new Master Sources. The only field I have a problem with is the Source Details - Page field. If I use Ctrl-T here, the character gets inserted into the Master Source - Source Comments field. I've reported this problem before, and I think it's on the enhancement list for future correction (maybe in RM8?). My workaround is to write the Source Details - Page citation (without accented characters), then switch to the Source Details - Research Notes pane, insert the needed characters with Ctrl-T, cut them from Research Notes and paste them into the Page field. Clunky, but it works every time.

 

So my recommendation is to go look at one of the Sources you've worked on, and check the Master Source view.



#3 sue3

sue3

    Member

  • Members
  • PipPip
  • 25 posts

Posted 20 December 2015 - 08:56 AM

i have been using the Free form template mostly lately. You are right - the character is being inserted into the Source Comments field. I've been creating the character in another program and pasting it in, but it's a good idea to do it in another field in the same record.

 

I'm glad it's been reported - I mostly wanted to make sure that it was.

 

Thanks



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8406 posts

Posted 21 December 2015 - 09:19 AM

Confirming issue noted in our tracking system.


Renee
RootsMagic

#5 Mike M. 77

Mike M. 77

    Member

  • Members
  • PipPip
  • 18 posts

Posted 05 August 2018 - 08:14 PM

I wish to report that this is still an issue. I am using RM 7.5.7.0 and CTRL-T to insert characters onto an Edit Source screen inserts the characters under "Source Comments." One can cut-and-paste manually using other screens or programs, but this can really slow down data input for those of us who have a lot of characters with umlauts or other special characters (such as in Polish).

 

Thanks.

 

Mike M.