Jump to content


Using WebSearch with Use external browser checked and unchecked


  • Please log in to reply
2 replies to this topic

#1 Laura


    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 13 December 2015 - 11:24 AM

We can navigate all over RM and open any screen without changing the results on the WebSearch screen when we search with Use external browser and Auto Search unchecked.

Hiighlighting another person does not change the web page WebSearch is on.

And, we can search for the second person without changing that page if you check Use external browser before you do the search for the second person. The external browser opens with the new search.


Highlight the first person as the focus person on a main screen.

I usually put the Sidebar in Family to start, but it could be a Group or the Index or Bookmark.  It just depends on what I am working on.

Go to WebSearch and unmark Use External browser and Auto search.

Search your choice of site to search for the first person.

Double click the second person's name in the Sidebar to open and close their Edit person screen.  This makes them the focus person.  Or, select them as the focus person on one of the other main screens.  Or, open RootsMagic Explorer and Select a person.

After the second person is the focus, check Use external browser in WebSearch.

Search your chosen site.  This opens the results of the search in your external browser.

Now you have the search results for person 1 in WebSearch in RM, and the search results for person 2 in the external browser.
Or you can have different sites open for the same person if you don't change the focus to a second person.

For instance, have one census year result in WebSearch and another census year result in the external browser.

You can use Windows to show RootsMagic and the external browser screens side by side.

You can navigate between screens in RM and copy and paste from the results in WebSearch or the external browser wherever it is needed in RM.

#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8724 posts

Posted 14 December 2015 - 01:06 PM

You can use the internal browser and not have it change to a new person when you view someone else. Just uncheck the option "Auto-search", right next to "Use external browser". 


#3 Laura


    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 15 December 2015 - 01:32 AM

Thanks for reminding me I have Auto search unchecked.  I added it to my post.