Jump to content


Photo

Error when trying to mark "NOT DUPLICATE"


  • Please log in to reply
4 replies to this topic

#1 DerickH

DerickH

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts

Posted 20 November 2015 - 04:58 PM

I get a screen to report error when doing manual merge and trying to mark an entry as "not a duplicate."

#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5996 posts

Posted 20 November 2015 - 09:30 PM

Suggest you restart RootsMagic and run the Database Tools before going into Duplicate Search Merge. There is something flaky in the program.

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 DerickH

DerickH

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts

Posted 30 November 2015 - 02:20 PM

Yes, I do that but it seems to happen on nearly each session.

#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8108 posts

Posted 30 November 2015 - 05:34 PM

Are you doing a lot of merging each session?  Have you seen a pattern on how many merges you can do before you get that error?


Renee
RootsMagic

#5 DerickH

DerickH

    Advanced Member

  • Members
  • PipPipPip
  • 173 posts

Posted 02 December 2015 - 09:23 AM

I imported another database that I didn't realize had a good many duplicates. I used Duplicate Merge to create a list of possible duplicates (by record number). I write down the the duplicates by record number and create a list with 20-30 names. From there, I make whatever edits are necessary. When I get the error message, I restart RM. When it seems to bog down, I use all 4 database tools and start anew. Bear in mind, I have 176,000+ names. I don't know if I am pushing RM to its extreme limits or whether this is an inherent problem. I think that every time I have a problem, any necessary fix benefits everyone. I'll leave that up to you.