Jump to content


Photo

Search everywhere not working


  • Please log in to reply
7 replies to this topic

#1 DianneS

DianneS

    New Member

  • Members
  • Pip
  • 3 posts

Posted 06 September 2015 - 07:01 AM

I have a valid registered copy of RootsMagic6 which worked very well in windows 7. However I have had problems getting it to work in Windows 10 and have managed to get it to load my databases after finding that the files had been copied as read only, and I got into properties and gave myself permission to take full control.

Now I have managed to load the databases (2) I find that the "search everywhere" doesn't work. It appears to work but the results page comes up blank.  I have tried searching for words which I know should bring up several results. 

"Search everywhere" ability was the main reason for buying Roots Magic so am keen to restore this function. Any suggestions?



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5459 posts

Posted 06 September 2015 - 07:07 AM

I have RM6 on a tablet upgraded from Win 8.1 to Win 10. Find Everywhere functions normally. Try reinstalling RM6...


Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3258 posts

Posted 06 September 2015 - 08:37 AM

You'll need this for WebSearch:

http://forums.rootsm...ows-10/?p=73477

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#4 DianneS

DianneS

    New Member

  • Members
  • Pip
  • 3 posts

Posted 06 September 2015 - 08:45 AM

Yes I have already re-installed RM6 (twice) and it is not the Web search I want but to search everywhere within my database.



#5 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3258 posts

Posted 06 September 2015 - 08:54 AM

...it is not the Web search


Find Everywhere "appears" to use the "internal browser component" that is mentioned in that registry edit.
Download the file, install it. Reboot your system and retry. Your only other option is to buy Version 7.x

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#6 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 06 September 2015 - 10:25 AM

Whenever you save a Find Everywhere report, it is saved as HTML.

So, I agree with Kevin. You need to use that registry edit file for Version 6 in Windows 10 before Find Everywhere will give you the report results.

Or, upgrade to the latest version of RM 7 which already has the register edit included.

#7 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5459 posts

Posted 06 September 2015 - 12:22 PM

WebSearch using the internal browser also functions in RM6 on my upgraded Win10 tablet and I have not applied the recommended register fix. However, RM7 was installed after the Win upgrade so possibly it has done the same thing to the registry as the patch. If so, a second method of restoring internal browser functionality for RM6 would be to install the free RootsMagic 7 Essentials.


Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#8 DianneS

DianneS

    New Member

  • Members
  • Pip
  • 3 posts

Posted 07 September 2015 - 04:40 AM

FIXED!!!!  I downloaded the file again although I thought I had already done it and now it works correctly. Thank you for the help