Jump to content


Photo

RootsMagic 4 not working with Android Galaxy S5

Android S5 App not working

  • Please log in to reply
2 replies to this topic

#1 Elchae

Elchae

    New Member

  • Members
  • Pip
  • 3 posts

Posted 10 July 2015 - 11:36 AM

I just downloaded the RootsMagic app to my Galaxy S5 phone. I followed instructions and got my .rmgc file from dropbox. It worked for about 1 minute, then I got the message "unfortunately, RootsMagic has stopped".

I uninstalled the ap, deleted and reloaded my .rmgc file to dropbox, re-installed the app, followed directions again...same result!

Am I missing something, or is this a glitch in the software?



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 5538 posts

Posted 10 July 2015 - 06:08 PM

The RootsMagic Android app is not RootsMagic 4. You should post in the RootsMagic Apps/Android Forum. That said, RootsMagic reps have reported that a recent Android Operating System upgrade broke the RM App and that you will have to wait for development to issue a compatible update.

Tom user of RM7230 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> Rmtrix_tiny.png app, a growing bundle of RootsMagic utilities.


#3 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 28 August 2015 - 02:33 PM

The new update, Version 1.2, for the Android app is now on Google Play.

It is working on my Galaxy S5, Lollipop 5.0 and Google Nexus 5, Lollipop 5.1.