Jump to content


Photo

Opening Reports in MSWord

tags

  • Please log in to reply
5 replies to this topic

#1 Kittyeben

Kittyeben

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 June 2015 - 06:53 AM

I am not sure if this is an RM issue or not.  But when I create a Report and open it in MSWord, it looks fine until I decide I want to EDIT it.  When I choose EDIT, all of the embedded tags are showing.

Is  a problem with MSWord or RM?  Can anyone tell me how to make them invisible on a file I created in RM and opened to edit in MSWord?  Thank you

 



#2 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 3532 posts

Posted 17 June 2015 - 07:43 AM

I'm not 100% sure what you mean by "embedded tags". But if it's what I suspect it is, Word is showing you its formatting codes. It depends on which version of Word you have, but there should be something like a reverse P (a paragraph marker) on the toolbar. Click on that and it will turn off the display of the formatting codes. Click it again to turn the the display back on, etc.

 

Jerry



#3 Kittyeben

Kittyeben

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 June 2015 - 10:04 AM

  I tried the reverse P but that doesn't do it.    When in  MSWord, working on a document I saved from the RM Reports, if  I select VIEW and EDIT DOCUMENT and/or PRINT LAYOUT , that is when all those characters appear.  They include  \fB

{xe "quoted word"\fA}     

 

Any help, suggestions would be much appreciated.   

 

Linda



#4 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8414 posts

Posted 17 June 2015 - 10:05 AM

What report did you create and what version of Microsoft Office Word are you using?


Renee
RootsMagic

#5 Jerry Bryan

Jerry Bryan

    Advanced Member

  • Members
  • PipPipPip
  • 3532 posts

Posted 17 June 2015 - 10:19 AM

You are seeing the RTF tags as text the same as if you had opened the file with Notepad or something like that instead of with Word. Have you done anything that might have renamed the file so that it doesn't have an RTF extension?

 

Also, it it really Microsoft Word, or is it some sort of Word look-alike that sometimes gets packaged with Windows? Part of what makes me ask that question is your discussion of saying EDIT DOCUMENT. That's not a command I've ever seen in many years of using many versions of Microsoft Word. When you open a document with Word, it already is editing it. You don't have to tell it to do so.

 

Jerry



#6 Kittyeben

Kittyeben

    New Member

  • Members
  • Pip
  • 4 posts

Posted 17 June 2015 - 11:46 AM

I figured it out.   In File - Options - Advanced Options... there is a box to check if you want to see field codes in Print mode.    Once I unchecked it, all is well.

Some background, I was teaching myself how to put in field codes in a different document; I must have selected this thinking it only applied to what I was working on... however it applied to all.

in MSWord, under INSERT, then QUICK PARTS is where I was working the other day in another document, creating field codes.  

 

Thank you everyone for jumping in and trying to solve this.  







Also tagged with one or more of these keywords: tags