Jump to content


Photo

new Tag urls are not working. Old ones seem to be working


  • Please log in to reply
7 replies to this topic

#1 fergy2

fergy2

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 March 2015 - 06:38 PM

When I do a tag I can access the page in the url column.  I have always used a html in the comments for when I upload to rootsweb.  the comment urls are now not working.  Is it rootsmagic or rootsweb? or me?



#2 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1520 posts

Posted 23 March 2015 - 09:01 PM

Huh? I'm not at all certain about your complaint. Please describe it using RM terminology and procedure.



#3 fergy2

fergy2

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 March 2015 - 10:43 PM

When I go to obituary and then details and then tag and add I put in the url and under comments I add the url as an html so when I upload it to rootsweb, anyone can click on the html link and go to the original obituary.  It has been working but for the last week or so the html link is not working.  The html links work in the regular comments for pictures that I upload to my rootsweb ftp site.

 

See http://wc.rootsweb.ancestry.com/cgi-bin/igm.cgi?op=GET&db=ferguson&id=I103672 

 

At the bottom it just says Obituary and tag.  It used to show the obituary and the link to the original as:

 

<a href=http://wc.rootsweb.a...uson&id=I103672>Obituary</a>  This is what I showed in the comments on the "Tag" screen.



#4 fergy2

fergy2

    Member

  • Members
  • PipPip
  • 8 posts

Posted 23 March 2015 - 11:09 PM

Here is one on my Royals database that the tag url is working:

 

<a href=http://wc.rootsweb.a...ls&id=I24352#s2>Heinrich, Archduke of Austria</a>

 

http://wc.rootsweb.a...ls&id=I24352#s2



#5 zhangrau

zhangrau

    Advanced Member

  • Members
  • PipPipPip
  • 1520 posts

Posted 24 March 2015 - 01:55 AM

OK, so what you're looking at are Web Tags as part of a Source in a GEDCOM that was uploaded to Ancestry.com.

 

Have you contacted Ancestry to ask if THEY changed the way they process and post a GEDCOM file?



#6 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8490 posts

Posted 24 March 2015 - 11:35 AM

In update 7.0.5.0 we added the WebTag as "Extra Details (RM Specific)" items. We had users that were importing their GEDCOMs into other programs and the URLs were showing in the notes on the other programs. They wanted a way to strip them, since other programs can't use them. The Tag we used should have not imported them into the other programs by GEDCOM standard but these other programs were adding them anyways.  Now it seems we have people that still wanted them there for other uses. I don't know how we can make everyone happy with this one. If you want to include the WebTags you need to check the "Extra Details (RM Specific)" as data to export.


Renee
RootsMagic

#7 fergy2

fergy2

    Member

  • Members
  • PipPip
  • 8 posts

Posted 26 March 2015 - 05:28 PM

I tried it and it works fine now.  Thank you for your help!! :D 



#8 Laura

Laura

    Advanced Member

  • Members
  • PipPipPip
  • 4276 posts

Posted 26 March 2015 - 06:08 PM

We can edit our own posts or topices, but we can not delete them.

Only an Administrator like Renee can delete them.