Jump to content


Photo

Surnames Missing

Surnames

  • Please log in to reply
6 replies to this topic

#1 gencat

gencat

    Member

  • Members
  • PipPip
  • 20 posts

Posted 12 March 2015 - 02:24 PM

When I opened the app on my iPad today - I haven't used it in a while. there are no surnames listed on the left-hand side of the screen, and the search surnames bar does not work. I can get a list if I use Search Name. I tried uninstalling and reinstalling but that did not help. Has anyone else had this problem?



#2 pautchison

pautchison

    Member

  • Members
  • PipPip
  • 7 posts

Posted 13 March 2015 - 10:33 PM

I'm having the same problem since I upgraded my iPad 2 to iOS 8.2.  OK before that.



#3 gencat

gencat

    Member

  • Members
  • PipPip
  • 20 posts

Posted 15 March 2015 - 01:00 PM

Same here. That's when I started having the problem. I'm glad it's not just me!



#4 J P

J P

    Advanced Member

  • Members
  • PipPipPip
  • 302 posts

Posted 16 March 2015 - 03:07 AM

When I opened the app on my iPad today - I haven't used it in a while. there are no surnames listed on the left-hand side of the screen, and the search surnames bar does not work. I can get a list if I use Search Name. I tried uninstalling and reinstalling but that did not help. Has anyone else had this problem?


Looks like we probably all have this problem with IOS 8.2. The bypass is, as stated above, to do any search for a name, and then the side panel works as expected from then on.

#5 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8491 posts

Posted 17 March 2015 - 01:55 PM

Confirming issue after the iOS 8.2 update. This has been reported to development.


Renee
RootsMagic

#6 Jigamaree

Jigamaree

    Member

  • Members
  • PipPip
  • 9 posts

Posted 18 May 2015 - 05:55 PM

Thanks for reporting this Renee. I was with family the other day and when I tried the app, I couldn't see any surnames! Bit of an embarrassment.



#7 wpfredell

wpfredell

    New Member

  • Members
  • Pip
  • 2 posts

Posted 26 May 2015 - 04:35 PM

Seems to occur with version 8.3 as well.







Also tagged with one or more of these keywords: Surnames