Jump to content


Photo

Backup not honoring Tools Program Options (minor issue)

Backup

  • Please log in to reply
2 replies to this topic

#1 Rick H

Rick H

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 01 March 2015 - 08:07 PM

I am building a new system, Windows 7, and am still current on RM6.  So I installed RM6 on my new system, then RM7 so that I might play a bit before committing my data to RM7.   I set the Program Defaults for Database files, Backup files and Gedcom files.  I then moved a test database in for RM6 and the same file with a different name for RM7.  
 
Opened the 7 file from RM 7 and when I exited RM7 did not honor the default in Program Options, it defaulted the backup in C:\Users\<me>\File<date> while my specified place for backups is D:\Famtree\Backups (Gedcoms is D:\famtree\Gedcoms).   The backup process did allow me to Browse to the proper place, create if it did not exist, and backups since have all allowed me to browse there but never defaulted to this place.  
 
I tried the same thing with the newly installed RM6 and it did the same thing.  
 
\s\Rick
 


#2 Renee Zamora

Renee Zamora

    Advanced Member

  • Admin
  • PipPipPip
  • 8699 posts

Posted 02 March 2015 - 12:04 PM

Go to Tools>Program Option>Folders and check that the correct folders are still listed there. Its best to use the [...] to select the folder than to enter the file path in yourself.


Renee
RootsMagic

#3 Rick H

Rick H

    Advanced Member

  • Members
  • PipPipPip
  • 34 posts

Posted 04 March 2015 - 09:33 AM

Ahh, I see, RM does not create a path that does not exist, chicken-n-egg issue I guess.  I was expecting the path to get created and RM was expecting the place does exist (and defaults back to what it knows if it doesn't).

 

thank you

\s\Rick