Jump to content


Photo

Publish online problem - New information was not added to web page

Publish online adding information

  • Please log in to reply
14 replies to this topic

#1 traveler2030

traveler2030

    Member

  • Members
  • PipPip
  • 26 posts

Posted 19 February 2015 - 06:57 PM

Today, when I used the Publish online, the new information was not added to the family web sites.

What could be causing that and how can I correct this?

 

Any help, advice or suggestions will be appreciated.

 

Thanks.

Bill



#2 TomH

TomH

    Advanced Member

  • Members
  • PipPipPip
  • 6268 posts

Posted 19 February 2015 - 07:17 PM

Possibly a cache between the server and the browser has yet to be cleared. Have you tried refreshing the browser page where you expect changes to be seen?

Tom user of RM7550 FTM2017 Ancestry.ca FamilySearch.org FindMyPast.com
SQLite_Tools_For_Roots_Magic_in_PR_Celti wiki, exploiting the database in special ways >>> RMtrix-tiny.png app, a bundle of RootsMagic utilities.


#3 kbens0n

kbens0n

    Advanced Member

  • Members
  • PipPipPip
  • 3459 posts

Posted 19 February 2015 - 09:15 PM

Did you completely remove what was up there first?
I believe RM will not let you just overwrite with the new additions and other edited changes.

---
--- "GENEALOGY, n. An account of one's descent from an ancestor who did not particularly care to trace his own." - Ambrose Bierce
--- "The trouble ain't what people don't know, it's what they know that ain't so." - Josh Billings
---Ô¿Ô---
K e V i N


#4 traveler2030

traveler2030

    Member

  • Members
  • PipPip
  • 26 posts

Posted 20 February 2015 - 09:21 AM

I have cleared the history cache on the Firefox browser.

 

I did completely remove the family tree and tried to load another copy and I get an forbidden message:

  • 403 Forbidden
  • Code: AccessDenied
  • Message: Access Denied
  • RequestId: DFC32063157D95B4
  • HostId: 6nDPwDpM4kT0RVnB+xtMi0yp79nDdKpapr1EgKQ6kNN7sB7Y9vio8bfhjPBC8dvoEVVKFWAZOZg=

I did send a request to RM online help and waiting for a reply.

 

Thought that I try here first.  Any suggestions.

Thanks.

Bill



#5 nanpowell

nanpowell

    New Member

  • Members
  • Pip
  • 4 posts

Posted 23 February 2015 - 08:12 AM

I too recieved the same error message on an attempt to publish online...



#6 feefmac

feefmac

    New Member

  • Members
  • Pip
  • 2 posts

Posted 23 February 2015 - 11:25 AM

I uploaded an updated database yesterday, and I'm still waiting for the website to display the new records.  The previous upload wasn't immediate either, but did eventually show after a few hours, but all the ones I've done before have been pretty much immediate.

 

I'm wondering if this is a problem specific to me, or if there is a general issue.



#7 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 23 February 2015 - 12:17 PM

An update on Friday to the Publish Online websites went bad. It caused all uploads to fail over the weekend, and this morning. The issue has now been fixed. If you used Publish Online over this period you will need to republish again. 


Renee
RootsMagic

#8 traveler2030

traveler2030

    Member

  • Members
  • PipPip
  • 26 posts

Posted 23 February 2015 - 03:44 PM

Thank you. I received a message from RootMagic about the problem and it appears to be working.



#9 feefmac

feefmac

    New Member

  • Members
  • Pip
  • 2 posts

Posted 23 February 2015 - 03:51 PM

Thanks - working again now

#10 rhwright

rhwright

    Member

  • Members
  • PipPip
  • 7 posts

Posted 26 March 2017 - 09:32 AM

Confused in getting website published online. Something has changed. From the "My RootsMagic" screen showing a green Plus sign and "click to publish a new website" message what is one to do? "Re-publish this website" gets me the same old website without the modifications. I hesitate to "click to publish a new website" because the "view this website" shows it is the one I want to publish. Can someone point me in the right direction? Thanks much.



#11 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 27 March 2017 - 11:43 AM

The green plus sign with the "Click to publish a new website" is only if you want to upload a new tree. Republish should update your tree online. Try clearing your browser cache if you are not seeing the updates. 


Renee
RootsMagic

#12 rhwright

rhwright

    Member

  • Members
  • PipPip
  • 7 posts

Posted 27 March 2017 - 03:40 PM

Looks like I am the only one with this problem since 2015. The Publish program is still not working. I am not sure about deleting and re-publishing—is this what needs to be done? The new information is just not getting through.



#13 rhwright

rhwright

    Member

  • Members
  • PipPip
  • 7 posts

Posted 28 March 2017 - 10:07 AM

I believe I stumbled upon the answer to my problem.

The URL for the new website is different from the old. After publishing, I was using the old Bookmark to view it and it was showing me the old website. On the box where the green Plus sign appears, I checked the Magnifying Glass to view the new website and noticed the different URL. I made a new Bookmark with the new URL and voila!—the new website appeared. This never happened to me before—goes to show, there's always the first time for everything. Sorry for the interruption.

 

The old website is still online; I can bring it up by using the old URL. Would like to delete it but don't know how, as it was overwritten on my PC. Can you help on this?



#14 Renee Zamora

Renee Zamora

    Advanced Member

  • Support
  • PipPipPip
  • 8493 posts

Posted 28 March 2017 - 02:24 PM

You can transfer the MyRootsMagic website created using RM6 to RM7 and then delete it.

 

Go to Internet>MyRootsMagic (Publish Online)

Login or create a new account.

Click the Settings button at the top

Select "Sign into MyRootsMagic online"

Login to the My RootsMagic Account page

Near the very bottom on the page click on the link "Where did my site(s) go?" It will then walk you through transferring the RM6 sites.

 

Once you have transferred it you can't edit it but can delete it. 


Renee
RootsMagic

#15 rhwright

rhwright

    Member

  • Members
  • PipPip
  • 7 posts

Posted 29 March 2017 - 09:54 AM

Thanks for your clear instructions. The task has been done